<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.keizertimes.com/xmlrpc.php">
    <link rel="preload" as="font" href="https://www.keizertimes.com/wp-content/themes/wpzoom-prime-news/fonts/primenews.ttf" type="font/ttf" crossorigin>

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Grow Social by Mediavine v.1.20.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="City parks master plan at center of Council work session" />
<meta property="og:description" content="The mayor and four councilors were joined by two councilors-elect to discuss short- and long-terms goals for the Keizer City Council at a work session Monday, Dec. 12." />
<meta property="og:url" content="https://www.keizertimes.com/2022/12/15/city-parks-master-plan-at-center-of-council-work-session/" />
<meta property="og:site_name" content="Keizertimes" />
<meta property="og:updated_time" content="2022-12-15T09:57:18+00:00" />
<meta property="article:published_time" content="2022-12-15T09:52:29+00:00" />
<meta property="article:modified_time" content="2022-12-15T09:57:18+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="City parks master plan at center of Council work session" />
<meta name="twitter:description" content="The mayor and four councilors were joined by two councilors-elect to discuss short- and long-terms goals for the Keizer City Council at a work session Monday, Dec. 12." />
<meta property="og:image" content="https://www.keizertimes.com/wp-content/uploads/2022/09/DSC_4952-scaled.jpg" />
<meta name="twitter:image" content="https://www.keizertimes.com/wp-content/uploads/2022/09/DSC_4952-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1707" />
<!-- Grow Social by Mediavine v.1.20.2 https://marketplace.mediavine.com/grow-social-pro/ -->

	<!-- This site is optimized with the Yoast SEO plugin v19.12 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>City parks master plan at center of Council work session - Keizertimes</title>
	<link rel="canonical" href="https://www.keizertimes.com/2022/12/15/city-parks-master-plan-at-center-of-council-work-session/" />
	<meta name="author" content="Lyndon Zaitz" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Lyndon Zaitz" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.keizertimes.com/2022/12/15/city-parks-master-plan-at-center-of-council-work-session/#article","isPartOf":{"@id":"https://www.keizertimes.com/2022/12/15/city-parks-master-plan-at-center-of-council-work-session/"},"author":{"name":"Lyndon Zaitz","@id":"https://www.keizertimes.com/#/schema/person/dd162f4947914541f53fae8f83be2fcf"},"headline":"City parks master plan at center of Council work session","datePublished":"2022-12-15T17:52:29+00:00","dateModified":"2022-12-15T17:57:18+00:00","mainEntityOfPage":{"@id":"https://www.keizertimes.com/2022/12/15/city-parks-master-plan-at-center-of-council-work-session/"},"wordCount":1368,"publisher":{"@id":"https://www.keizertimes.com/#organization"},"image":{"@id":"https://www.keizertimes.com/2022/12/15/city-parks-master-plan-at-center-of-council-work-session/#primaryimage"},"thumbnailUrl":"https://www.keizertimes.com/wp-content/uploads/2022/09/DSC_4952-scaled.jpg","keywords":["ADA","Adam Brown","Bill Lawyer","Cathy Clark","City Council","Keizer Little League Park","Keizer Rapids Park","Robert Husseman","Soraida Cross","Work Session"],"articleSection":["NEWS"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.keizertimes.com/2022/12/15/city-parks-master-plan-at-center-of-council-work-session/","url":"https://www.keizertimes.com/2022/12/15/city-parks-master-plan-at-center-of-council-work-session/","name":"City parks master plan at center of Council work session - Keizertimes","isPartOf":{"@id":"https://www.keizertimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.keizertimes.com/2022/12/15/city-parks-master-plan-at-center-of-council-work-session/#primaryimage"},"image":{"@id":"https://www.keizertimes.com/2022/12/15/city-parks-master-plan-at-center-of-council-work-session/#primaryimage"},"thumbnailUrl":"https://www.keizertimes.com/wp-content/uploads/2022/09/DSC_4952-scaled.jpg","datePublished":"2022-12-15T17:52:29+00:00","dateModified":"2022-12-15T17:57:18+00:00","breadcrumb":{"@id":"https://www.keizertimes.com/2022/12/15/city-parks-master-plan-at-center-of-council-work-session/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.keizertimes.com/2022/12/15/city-parks-master-plan-at-center-of-council-work-session/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.keizertimes.com/2022/12/15/city-parks-master-plan-at-center-of-council-work-session/#primaryimage","url":"https://www.keizertimes.com/wp-content/uploads/2022/09/DSC_4952-scaled.jpg","contentUrl":"https://www.keizertimes.com/wp-content/uploads/2022/09/DSC_4952-scaled.jpg","width":2560,"height":1707},{"@type":"BreadcrumbList","@id":"https://www.keizertimes.com/2022/12/15/city-parks-master-plan-at-center-of-council-work-session/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.keizertimes.com/"},{"@type":"ListItem","position":2,"name":"City parks master plan at center of Council work session"}]},{"@type":"WebSite","@id":"https://www.keizertimes.com/#website","url":"https://www.keizertimes.com/","name":"Keizertimes","description":"You think you know. To be sure, read Keizertimes.","publisher":{"@id":"https://www.keizertimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.keizertimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.keizertimes.com/#organization","name":"Keizertimes","url":"https://www.keizertimes.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.keizertimes.com/#/schema/logo/image/","url":"https://www.keizertimes.com/wp-content/uploads/2022/07/Keizertimes-Channel-Icon-v1.png","contentUrl":"https://www.keizertimes.com/wp-content/uploads/2022/07/Keizertimes-Channel-Icon-v1.png","width":800,"height":800,"caption":"Keizertimes"},"image":{"@id":"https://www.keizertimes.com/#/schema/logo/image/"},"sameAs":["https://www.facebook.com/Keizertimes","https://twitter.com/Keizertimes"]},{"@type":"Person","@id":"https://www.keizertimes.com/#/schema/person/dd162f4947914541f53fae8f83be2fcf","name":"Lyndon Zaitz","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.keizertimes.com/#/schema/person/image/","url":"https://www.keizertimes.com/wp-content/uploads/2022/07/cropped-For-printing-9659-scaled-1-96x96.jpg","contentUrl":"https://www.keizertimes.com/wp-content/uploads/2022/07/cropped-For-printing-9659-scaled-1-96x96.jpg","caption":"Lyndon Zaitz"},"url":"https://www.keizertimes.com/author/lyndonzaitz/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Keizertimes &raquo; Feed" href="https://www.keizertimes.com/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.keizertimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://www.keizertimes.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.keizertimes.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.keizertimes.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.keizertimes.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dpsp-frontend-style-pro-css' href='https://www.keizertimes.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.20.2.css?ver=1.20.2' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-theme-utils-css-css' href='https://www.keizertimes.com/wp-content/themes/wpzoom-prime-news/functions/wpzoom/assets/css/theme-utils.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='primenews-google-fonts-css' href='https://fonts.googleapis.com/css?family=Libre+Franklin%3Aregular%2C500%2C600%2C700%2C700i%2Citalic%7CWork+Sans%3Aregular%2C600%2C700&#038;display=swap&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='primenews-style-css' href='https://www.keizertimes.com/wp-content/themes/wpzoom-prime-news/style.css?ver=1.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css' href='https://www.keizertimes.com/wp-content/themes/wpzoom-prime-news/css/media-queries.css?ver=1.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='primenews-style-color-default-css' href='https://www.keizertimes.com/wp-content/themes/wpzoom-prime-news/styles/default.css?ver=1.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.keizertimes.com/wp-includes/css/dashicons.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.keizertimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.keizertimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.keizertimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.keizertimes.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js' id='lity-js-js'></script>
<script type='text/javascript' src='https://www.keizertimes.com/wp-content/themes/wpzoom-prime-news/js/init.js?ver=6.1.1' id='wpzoom-init-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=3' id='stripe-js-v3-js'></script>
<script type='text/javascript' id='rcp-stripe-js-extra'>
/* <![CDATA[ */
var rcpStripe = {"keys":{"publishable":"pk_live_51Cmu1RFz0p8ZeqUA7SnkPDAB9il1B7MstjKo0ijwaJQ43B8KgrqPwnq73OiPKXwepi4gjYGkKwESvpqtj1Cs4LsJ00ExxoeRj9"},"errors":{"api_key_expired":"Payment gateway connection error.","card_declined":"The card has been declined.","email_invalid":"Invalid email address. Please enter a valid email address and try again.","expired_card":"This card has expired. Please try again with a different payment method.","incorrect_address":"The supplied billing address is incorrect. Please check the card's address or try again with a different card.","incorrect_cvc":"The card's security code is incorrect. Please check the security code or try again with a different card.","incorrect_number":"The card number is incorrect. Please check the card number or try again with a different card.","invalid_number":"The card number is incorrect. Please check the card number or try again with a different card.","incorrect_zip":"The card's postal code is incorrect. Please check the postal code or try again with a different card.","postal_code_invalid":"The card's postal code is incorrect. Please check the postal code or try again with a different card.","invalid_cvc":"The card's security code is invalid. Please check the security code or try again with a different card.","invalid_expiry_month":"The card's expiration month is incorrect.","invalid_expiry_year":"The card's expiration year is incorrect.","payment_intent_authentication_failure":"Authentication failure.","payment_intent_incompatible_payment_method":"This payment method is invalid.","payment_intent_payment_attempt_failed":"Payment attempt failed.","setup_intent_authentication_failure":"Setup attempt failed."},"formatting":{"currencyMultiplier":100},"elementsConfig":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.keizertimes.com/wp-content/plugins/restrict-content-pro/core/includes/gateways/stripe/js/stripe.min.js?ver=3.5.24' id='rcp-stripe-js'></script>
<script type='text/javascript' src='https://www.keizertimes.com/wp-content/plugins/restrict-content-pro/core/includes/gateways/stripe/js/register.min.js?ver=3.5.24' id='rcp-stripe-register-js'></script>
<link rel="https://api.w.org/" href="https://www.keizertimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.keizertimes.com/wp-json/wp/v2/posts/10982" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.keizertimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.keizertimes.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://www.keizertimes.com/?p=10982' />
<link rel="alternate" type="application/json+oembed" href="https://www.keizertimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.keizertimes.com%2F2022%2F12%2F15%2Fcity-parks-master-plan-at-center-of-council-work-session%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.keizertimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.keizertimes.com%2F2022%2F12%2F15%2Fcity-parks-master-plan-at-center-of-council-work-session%2F&#038;format=xml" />
<script defer data-domain="keizertimes.com" src="https://plausible.io/js/plausible.js"></script><style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 720px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			
			@media screen and ( max-width : 720px ) {
				#dpsp-floating-sidebar.dpsp-hide-on-mobile.opened {
					display: none;
				}
			}
			</style><center></center>	<style>img#wpstats{display:none}</style>
		<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Prime News 1.0.10" />
<meta name="generator" content="WPZOOM Framework 1.9.16" />

<!-- Begin Theme Custom CSS -->
<style type="text/css" id="wpzoom-prime-news-custom-css">
.navbar-brand-wpz a:hover{color:#3d83c4;}a:hover{color:#3d83c4;}button, input[type=button], input[type=reset], input[type=submit]{background:#3d83c4;}.sb-search .sb-icon-search:hover, .sb-search .sb-search-input, .sb-search.sb-search-open .sb-icon-search:before{color:#3d83c4;}.main-navbar{background:#3d83c4;}.navbar-wpz ul{background:#3d83c4;}.entry-title a:hover{color:#3d83c4;}.cat-links a{color:#3d83c4;}.cat-links a:hover{color:#3d83c4;}.readmore_button a:hover, .readmore_button a:active{color:#3d83c4;}.entry-content a{color:#3d83c4;}.site-footer a:hover{color:#3d83c4;}body{font-size:19px;}
</style>
<!-- End Theme Custom CSS -->
<link rel="icon" href="https://www.keizertimes.com/wp-content/uploads/2022/07/favicon.jpg" sizes="32x32" />
<link rel="icon" href="https://www.keizertimes.com/wp-content/uploads/2022/07/favicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.keizertimes.com/wp-content/uploads/2022/07/favicon.jpg" />
<meta name="msapplication-TileImage" content="https://www.keizertimes.com/wp-content/uploads/2022/07/favicon.jpg" />
		<style type="text/css" id="wp-custom-css">
			.designed-by {
    display: none;
}

.rcp_form .rcp_user_fieldset input {
 height:50px !important;
}

.rcp_form input[type="text"], .rcp_form input[type="password"], .rcp_form input[type="email"] {
  padding: 8px 8px !important;
}

.rcp-button {
  background-color: #3D83C4 !important;
}

#rcp_user_login_wrap {
    display: none;
}

.download-button {
    background-color: #344184;
	  background-image: none;
}

.navbar-brand-wpz {
    flex: 20;
}

.featured-widgets-right { min-width: 300px; }

#slider.slide-tall .slides li .slide-overlay {
    background: #3D83C4;
}

.post_content a.read-more, .entry-content a.read-more {
    color: #3D83C4;
}

.wp-caption-text, .gallery-caption {
    text-align: left;
}

.comments-link {display:none}

#pageslide .panel {
  background: #3D83C4;
}

.entry-header .cat-links a {
    color: #3D83C4;
}

.section-title > span {
    border-bottom: 2px solid #3D83C4;
}

#news-ticker dt {color: #3D83C4}

#news-ticker h3 {color: #3D83C4}		</style>
		</head>
<body class="post-template-default single single-post postid-10982 single-format-standard wp-custom-logo has-grow-sidebar">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
    
<div class="page-wrap">

    
    
    <div id="pageslide">
        <div id="slideNav" class="panel">

            <a href="#" class="closeBtn"></a>

            <div id="sidebar-pp">

                <div class="widget widget_nav_menu" id="nav_menu-2"><div class="menu-side-menu-container"><ul id="menu-side-menu" class="menu"><li id="menu-item-8392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8392"><a href="https://www.keizertimes.com/about-keizertimes/">About Keizertimes</a></li>
<li id="menu-item-8393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8393"><a href="https://www.keizertimes.com/why-pay-for-news/">Why Pay for News</a></li>
<li id="menu-item-8394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8394"><a href="https://www.keizertimes.com/subscribe/">Subscribe Now</a></li>
<li id="menu-item-8396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8396"><a href="https://www.keizertimes.com/advertising/">Advertising</a></li>
<li id="menu-item-8397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8397"><a href="https://www.keizertimes.com/our-journalism/">Our Journalism</a></li>
<li id="menu-item-8398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8398"><a href="https://www.keizertimes.com/privacy-and-terms/">Privacy and Terms</a></li>
</ul></div><div class="clear"></div></div>
            </div>

        </div>
    </div>


    <header class="site-header">

        <div class="inner-wrap">

            <div class="brand-wrap">

                

                <div class="header_social">
                                    </div><!-- .header_social -->


                <div class="navbar-brand-wpz">

                    <a href="https://www.keizertimes.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="496" height="57" src="https://www.keizertimes.com/wp-content/uploads/2022/05/1532430719-768x87.png" class="custom-logo no-lazyload no-lazy a3-notlazy" alt="Keizertimes" decoding="async" loading="lazy" itemprop="logo" srcset="https://www.keizertimes.com/wp-content/uploads/2022/05/1532430719-768x87.png 768w, https://www.keizertimes.com/wp-content/uploads/2022/05/1532430719-300x34.png 300w, https://www.keizertimes.com/wp-content/uploads/2022/05/1532430719.png 1000w" sizes="(max-width: 496px) 100vw, 496px" /></a>
                    <p class="tagline">You think you know. To be sure, read Keizertimes.</p>

                </div><!-- .navbar-brand -->


                <div class="header_misc">
                    

                    <div id="sb-search" class="sb-search">
                        <form method="get" id="searchform" action="https://www.keizertimes.com/">
	<input type="search" class="sb-search-input" placeholder="Enter your keywords..."  name="s" id="s" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form>                    </div><!-- .sb-search -->
                </div>
            </div>
        </div>


        <nav class="main-navbar" role="navigation">

            <div class="inner-wrap">

                <div class="side-panel-btn">

                    
                        <a class="navbar-toggle" href="#slideNav">
                            <span class="sr-only">Toggle sidebar &amp; navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </a>

                    
                </div><!-- .side-panel-btn -->


                <div class="navbar-header-main">
                    <div id="menu-main-slide" class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-8349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8349"><a href="/">Home</a></li>
<li id="menu-item-8330" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8330"><a href="https://www.keizertimes.com/category/news/">News</a></li>
<li id="menu-item-8331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8331"><a href="https://www.keizertimes.com/category/community/">Community</a></li>
<li id="menu-item-8332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8332"><a href="https://www.keizertimes.com/category/sports/">Sports</a></li>
<li id="menu-item-8333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8333"><a href="https://www.keizertimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-8348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8348"><a href="https://www.keizertimes.com/login/">Login</a></li>
<li id="menu-item-8350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8350"><a href="https://www.keizertimes.com/subscribe/">Subscribe</a></li>
</ul></div>
                </div>

                <div id="navbar-main">

                    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="navbar-wpz dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8349"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8330"><a href="https://www.keizertimes.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8331"><a href="https://www.keizertimes.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8332"><a href="https://www.keizertimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8333"><a href="https://www.keizertimes.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8348"><a href="https://www.keizertimes.com/login/">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8350"><a href="https://www.keizertimes.com/subscribe/">Subscribe</a></li>
</ul></div>
                </div><!-- #navbar-main -->

            </div><!-- .inner-wrap -->

        </nav><!-- .navbar -->
        <div class="clear"></div>

    </header><!-- .site-header -->

    
        

    

<div class="inner-wrap">

    <main id="main" class="site-main" role="main">

        
            <div class="content-area">

                
<article id="post-10982" class="post-10982 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-ada tag-adam-brown tag-bill-lawyer tag-cathy-clark tag-city-council tag-keizer-little-league-park tag-keizer-rapids-park tag-robert-husseman tag-soraida-cross tag-work-session grow-content-body rcp-is-restricted rcp-no-access">

    

    <header class="entry-header">

        <span class="cat-links"><a href="https://www.keizertimes.com/category/news/" rel="category tag">NEWS</a></span>
        <h1 class="entry-title fn">City parks master plan at center of Council work session</h1>        <div class="entry-meta">
            <span class="entry-author">by <a href="https://www.keizertimes.com/author/lyndonzaitz/" title="Posts by Lyndon Zaitz" rel="author">Lyndon Zaitz</a></span>            <span class="entry-date">on <time class="entry-date" datetime="2022-12-15T09:52:29-08:00">December 15, 2022</time> </span>                     </div>
    </header><!-- .entry-header -->


    <div class="entry_wrapper">


        
            <div class="entry-details">

                <ul class="entry-meta">

                    
                        <li class="post_author_side">

                            <img alt='Avatar photo' src='https://www.keizertimes.com/wp-content/uploads/2022/07/cropped-For-printing-9659-scaled-1-85x85.jpg' srcset='https://www.keizertimes.com/wp-content/uploads/2022/07/cropped-For-printing-9659-scaled-1-170x170.jpg 2x' class='avatar avatar-85 photo' height='85' width='85' loading='lazy' decoding='async'/>
                             <a href="https://www.keizertimes.com/author/lyndonzaitz/" title="Posts by Lyndon Zaitz" rel="author">Lyndon Zaitz</a>                             <span class="entry-author">Author</span>


                        </li>

                    
                </ul>


                	<div class="related_posts">
		<h3 class="title">More in NEWS:</h3>

		<ul>

			
			<li id="post-11000" class="post-grid">

                                    <a href="https://www.keizertimes.com/2022/12/16/skps-board-oks-1-8m-land-purchase/" title="Permalink to SKPS Board OKs $1.8M land purchase">
                        <img width="380" height="250" src="https://www.keizertimes.com/wp-content/uploads/2022/12/3080-25th-St-SE-Salem-OR-Exterior-2-1-HighDefinition-corr-1-380x250.jpg" class="attachment-loop size-loop wp-post-image" alt="" decoding="async" srcset="https://www.keizertimes.com/wp-content/uploads/2022/12/3080-25th-St-SE-Salem-OR-Exterior-2-1-HighDefinition-corr-1-380x250.jpg 380w, https://www.keizertimes.com/wp-content/uploads/2022/12/3080-25th-St-SE-Salem-OR-Exterior-2-1-HighDefinition-corr-1-760x500.jpg 760w, https://www.keizertimes.com/wp-content/uploads/2022/12/3080-25th-St-SE-Salem-OR-Exterior-2-1-HighDefinition-corr-1-165x109.jpg 165w" sizes="(max-width: 380px) 100vw, 380px" />                    </a>
                
				<a href="https://www.keizertimes.com/2022/12/16/skps-board-oks-1-8m-land-purchase/" title="Permalink to SKPS Board OKs $1.8M land purchase" rel="bookmark">SKPS Board OKs $1.8M land purchase</a>
				<span class="date">December 16, 2022</span>

			</li><!-- end #post-11000 -->

			
			<li id="post-10986" class="post-grid">

                                    <a href="https://www.keizertimes.com/2022/12/15/contributions-needed-for-keizer-little-league-park/" title="Permalink to Contributions needed for Keizer Little League Park">
                        <img width="176" height="142" src="https://www.keizertimes.com/wp-content/uploads/2022/12/logo638035129867350199.png" class="attachment-loop size-loop wp-post-image" alt="" decoding="async" loading="lazy" />                    </a>
                
				<a href="https://www.keizertimes.com/2022/12/15/contributions-needed-for-keizer-little-league-park/" title="Permalink to Contributions needed for Keizer Little League Park" rel="bookmark">Contributions needed for Keizer Little League Park</a>
				<span class="date">December 15, 2022</span>

			</li><!-- end #post-10986 -->

			
			<li id="post-10961" class="post-grid post-last">

                                    <a href="https://www.keizertimes.com/2022/12/14/skps-board-approves-1-8-million-land-purchase/" title="Permalink to SKPS Board approves $1.8 million land purchase">
                        <img width="380" height="250" src="https://www.keizertimes.com/wp-content/uploads/2022/12/3080-25th-St-SE-Salem-OR-Exterior-2-1-HighDefinition-corr-380x250.jpg" class="attachment-loop size-loop wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.keizertimes.com/wp-content/uploads/2022/12/3080-25th-St-SE-Salem-OR-Exterior-2-1-HighDefinition-corr-380x250.jpg 380w, https://www.keizertimes.com/wp-content/uploads/2022/12/3080-25th-St-SE-Salem-OR-Exterior-2-1-HighDefinition-corr-760x500.jpg 760w, https://www.keizertimes.com/wp-content/uploads/2022/12/3080-25th-St-SE-Salem-OR-Exterior-2-1-HighDefinition-corr-165x109.jpg 165w" sizes="(max-width: 380px) 100vw, 380px" />                    </a>
                
				<a href="https://www.keizertimes.com/2022/12/14/skps-board-approves-1-8-million-land-purchase/" title="Permalink to SKPS Board approves $1.8 million land purchase" rel="bookmark">SKPS Board approves $1.8 million land purchase</a>
				<span class="date">December 14, 2022</span>

			</li><!-- end #post-10961 -->

			
		</ul><!-- end .posts -->

	</div><!-- /.related_posts -->

            </div><!-- /.entry-details -->

        

        <div class="post_wrapper">

            <div class="entry-content">
                <p>The mayor and four councilors were joined by two councilors-elect to discuss short- and long-terms goals for the Keizer City Council at a work session Monday, Dec. 12 . . .</p>
<h2>You have reached content available exclusively to Keizertimes digital subscribers.</h2>
<p></p>
<p><a href="/subscribe/">Receive a 3-day free trial of unlimited digital access</a>.</p>
<p><a href="/login/">Already a subscriber? Login here.</a></p>
<div class="addrop-wrap" data-id="10701"><a href="https://www.homefirestove.com/" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-10702" src="https://www.keizertimes.com/wp-content/uploads/2022/11/Black-Friday-KT-112122Web.jpg" alt="" width="1391" height="450" /></a></div>                <div class="clear"></div>
                
                
            </div><!-- .entry-content -->


        </div><!-- .post_wrapper -->



        </div><!-- /.entry_wrapper -->

        <div class="clear"></div>
        <footer class="entry-footer">


                            <div class="tag_list"><h4>Tags:</h4> <a href="https://www.keizertimes.com/tag/ada/" rel="tag">ADA</a>, <a href="https://www.keizertimes.com/tag/adam-brown/" rel="tag">Adam Brown</a>, <a href="https://www.keizertimes.com/tag/bill-lawyer/" rel="tag">Bill Lawyer</a>, <a href="https://www.keizertimes.com/tag/cathy-clark/" rel="tag">Cathy Clark</a>, <a href="https://www.keizertimes.com/tag/city-council/" rel="tag">City Council</a>, <a href="https://www.keizertimes.com/tag/keizer-little-league-park/" rel="tag">Keizer Little League Park</a>, <a href="https://www.keizertimes.com/tag/keizer-rapids-park/" rel="tag">Keizer Rapids Park</a>, <a href="https://www.keizertimes.com/tag/robert-husseman/" rel="tag">Robert Husseman</a>, <a href="https://www.keizertimes.com/tag/soraida-cross/" rel="tag">Soraida Cross</a>, <a href="https://www.keizertimes.com/tag/work-session/" rel="tag">Work Session</a></div>            
           
               <div class="post_author">

                   <img alt='Avatar photo' src='https://www.keizertimes.com/wp-content/uploads/2022/07/cropped-For-printing-9659-scaled-1-70x70.jpg' srcset='https://www.keizertimes.com/wp-content/uploads/2022/07/cropped-For-printing-9659-scaled-1-140x140.jpg 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy' decoding='async'/>
                   <div class="author-description">

                       <h3 class="author-title author"><a href="https://www.keizertimes.com/author/lyndonzaitz/" title="Posts by Lyndon Zaitz" rel="author">Lyndon Zaitz</a></h3>

                       <p class="author-bio">
                                                  </p>

                       <div class="author_links">

                           
                           
                           
                       </div>

                   </div>



               </div>

                      <div class="clear"></div>

            

        </footer><!-- .entry-footer -->

    <div class="clear"></div>


</article><!-- #post-## -->
                
                    
                
            </div>

        
        
<section id="site-sidebar">

    
    <div class="widget widget_ad_dropper_widget" id="ad_dropper_widget-2"><div class="addrop-wrap" style="overflow: hidden;" data-id="10895"><a href="https://keizerfire.com/" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-10896" src="https://www.keizertimes.com/wp-content/uploads/2022/12/KFD-Commissioner_03.jpg" alt="" width="575" height="420" /></a></div><div class="clear"></div></div><div class="widget widget_block widget_search" id="block-2"><form role="search" method="get" action="https://www.keizertimes.com/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label" >Search</label><div class="wp-block-search__inside-wrapper " ><input type="search" id="wp-block-search__input-1" class="wp-block-search__input wp-block-search__input" name="s" value="" placeholder=""  required /><button type="submit" class="wp-block-search__button wp-element-button"  >Search</button></div></form><div class="clear"></div></div><div class="widget widget_block" id="block-3"><div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container"><h2>Recent News</h2><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a class="wp-block-latest-posts__post-title" href="https://www.keizertimes.com/2022/12/16/hanukkah-its-origin-and-what-it-means/">Hanukkah: Its origin and what it means</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.keizertimes.com/2022/12/16/helping-hands/">Helping Hands</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.keizertimes.com/2022/12/16/pancakes-are-back-on-the-menu/">Pancakes are back on the menu</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.keizertimes.com/2022/12/16/a-dark-and-beautiful-comedy/">A dark and beautiful comedy</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.keizertimes.com/2022/12/16/new-reporter-joins-the-keizertimes/">New reporter joins the <em>Keizertimes</em></a></li>
</ul></div></div><div class="clear"></div></div>
    
    <div class="clear"></div>
</section>
<div class="clear"></div>
    </main><!-- #main -->

</div><!-- ./inner-wrap -->


    
    <footer id="colophon" class="site-footer" role="contentinfo">

        <div class="inner-wrap">

            <div class="footer-widgets widgets">

                <div class="widget-areas">
                    
                    
                    
                                    </div><!-- .widget-areas -->

            </div><!-- .footer-widgets -->


            <div class="site-info">

                <div class="site-copyright">

                                            <div class="wpz-menu-footer"><ul id="menu-side-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8392"><a href="https://www.keizertimes.com/about-keizertimes/">About Keizertimes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8393"><a href="https://www.keizertimes.com/why-pay-for-news/">Why Pay for News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8394"><a href="https://www.keizertimes.com/subscribe/">Subscribe Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8396"><a href="https://www.keizertimes.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8397"><a href="https://www.keizertimes.com/our-journalism/">Our Journalism</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8398"><a href="https://www.keizertimes.com/privacy-and-terms/">Privacy and Terms</a></li>
</ul></div>                    
                    <span class="copyright">Copyright &copy; 2022 Keizertimes</span>

                </div><!-- .site-copyright -->

                <span class="designed-by">Designed by <a href="https://www.wpzoom.com/" target="_blank" rel="nofollow">WPZOOM</a></span>

            </div><!-- .site-info -->

        </div><!-- .inner-wrap -->

    </footer><!-- #colophon -->

</div><!-- /.page-wrap -->

<div id="mv-grow-data" data-settings='{&quot;floatingSidebar&quot;:{&quot;stopSelector&quot;:false},&quot;general&quot;:{&quot;contentSelector&quot;:false,&quot;show_count&quot;:{&quot;content&quot;:false,&quot;sidebar&quot;:false},&quot;isTrellis&quot;:false},&quot;post&quot;:{&quot;ID&quot;:10982,&quot;categories&quot;:[{&quot;ID&quot;:3}]},&quot;shareCounts&quot;:[],&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;share&quot;:{&quot;height&quot;:32,&quot;width&quot;:26,&quot;paths&quot;:[&quot;M20.8 20.8q1.984 0 3.392 1.376t1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408-3.392-1.408-1.408-3.392q0-0.192 0.032-0.448t0.032-0.384l-8.32-4.992q-1.344 1.024-2.944 1.024-1.984 0-3.392-1.408t-1.408-3.392 1.408-3.392 3.392-1.408q1.728 0 2.944 0.96l8.32-4.992q0-0.128-0.032-0.384t-0.032-0.384q0-1.984 1.408-3.392t3.392-1.408 3.392 1.376 1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408q-1.664 0-2.88-1.024l-8.384 4.992q0.064 0.256 0.064 0.832 0 0.512-0.064 0.768l8.384 4.992q1.152-0.96 2.88-0.96z&quot;]},&quot;facebook&quot;:{&quot;height&quot;:32,&quot;width&quot;:18,&quot;paths&quot;:[&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;]},&quot;twitter&quot;:{&quot;height&quot;:32,&quot;width&quot;:30,&quot;paths&quot;:[&quot;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&quot;]}},&quot;inlineContentHook&quot;:[&quot;loop_start&quot;]}'></div><aside id="dpsp-floating-sidebar" aria-label="social sharing sidebar" class="dpsp-shape-rectangular dpsp-size-medium   dpsp-hide-on-mobile dpsp-position-left dpsp-button-style-1 dpsp-no-animation" data-trigger-scroll="false">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-sidebar  dpsp-has-button-icon-animation">
<li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.keizertimes.com%2F2022%2F12%2F15%2Fcity-parks-master-plan-at-center-of-council-work-session%2F&amp;t=City%20parks%20master%20plan%20at%20center%20of%20Council%20work%20session" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	</a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=City%20parks%20master%20plan%20at%20center%20of%20Council%20work%20session&amp;url=https%3A%2F%2Fwww.keizertimes.com%2F2022%2F12%2F15%2Fcity-parks-master-plan-at-center-of-council-work-session%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	</a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-email">
	<a rel="nofollow noopener" href="/cdn-cgi/l/email-protection#f9c68a8c9b939c9a8dc4918d8d898adccab8dccbbfdccbbf8e8e8ed7929c90839c8b8d90949c8ad79a9694dccbbfcbc9cbcbdccbbfc8cbdccbbfc8ccdccbbf9a908d80d489988b928ad494988a8d9c8bd489959897d4988dd49a9c978d9c8bd4969fd49a968c979a9095d48e968b92d48a9c8a8a909697dccbbfdf989489c29b969d80c4ba908d80dccbc989988b928adccbc994988a8d9c8bdccbc989959897dccbc9988ddccbc99a9c978d9c8bdccbc9969fdccbc9ba968c979a9095dccbc98e968b92dccbc98a9c8a8a909697" class="dpsp-network-btn dpsp-email dpsp-no-label" target="_blank" aria-label="Send over email" title="Send over email">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span>
	</span>
	</a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-print">
	<a rel="nofollow noopener" href="#" class="dpsp-network-btn dpsp-print dpsp-no-label dpsp-last" target="_blank" aria-label="Print this webpage" title="Print this webpage">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M27.712 9.152c1.28 0 2.4 1.12 2.4 2.496v11.712c0 1.344-1.12 2.464-2.4 2.464h-2.432l1.088 4.896h-22.112l0.864-4.896h-2.624c-1.44 0-2.496-1.12-2.496-2.464v-11.712c0-1.376 1.056-2.496 2.496-2.496h3.072v-3.744h1.088v-4.128h16.864v4.128h1.088v3.744h3.104zM7.776 2.784v9.344h14.624v-9.344h-14.624zM4.16 15.232c0.96 0 1.76-0.768 1.76-1.728 0-0.896-0.8-1.696-1.76-1.696-0.928 0-1.728 0.8-1.728 1.696 0 0.96 0.8 1.728 1.728 1.728zM6.176 29.248h18.144l-1.504-7.744h-15.488zM14.24 25.632h-4.448v-1.12h4.448v1.12zM20.576 25.632h-4.448v-1.12h4.448v1.12z"></path></svg></span>
	</span>
	</a></li>
</ul></aside>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.keizertimes.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "9c80137703", post_id : 10982 } ); } ); /* ]]> */</script>
<script type='text/javascript' async data-noptimize src='https://www.keizertimes.com/wp-content/plugins/social-pug/assets/dist/front-end-free.1.20.2.js?ver=1.20.2' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' id='addrop_script-js-extra'>
/* <![CDATA[ */
var addrop_script = {"ajaxurl":"https:\/\/www.keizertimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.keizertimes.com/wp-content/plugins/ad-dropper/js/script.js?ver=1.8.4' id='addrop_script-js'></script>
<script type='text/javascript' src='https://www.keizertimes.com/wp-content/themes/wpzoom-prime-news/js/jquery.slicknav.min.js?ver=1.0.10' id='slicknav-js'></script>
<script type='text/javascript' src='https://www.keizertimes.com/wp-content/themes/wpzoom-prime-news/js/flickity.pkgd.min.js?ver=1.0.10' id='flickity-js'></script>
<script type='text/javascript' src='https://www.keizertimes.com/wp-content/themes/wpzoom-prime-news/js/jquery.carouFredSel-6.2.1-packed.js?ver=1.0.10' id='carouFredSel-js'></script>
<script type='text/javascript' src='https://www.keizertimes.com/wp-content/themes/wpzoom-prime-news/js/jquery.fitvids.js?ver=1.0.10' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.keizertimes.com/wp-content/themes/wpzoom-prime-news/js/superfish.min.js?ver=1.0.10' id='superfish-js'></script>
<script type='text/javascript' src='https://www.keizertimes.com/wp-content/themes/wpzoom-prime-news/js/headroom.min.js?ver=1.0.10' id='headroom-js'></script>
<script type='text/javascript' src='https://www.keizertimes.com/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script>
<script type='text/javascript' src='https://www.keizertimes.com/wp-content/themes/wpzoom-prime-news/js/retina.min.js?ver=1.0.10' id='retina-js'></script>
<script type='text/javascript' src='https://www.keizertimes.com/wp-content/themes/wpzoom-prime-news/js/jquery-ui.min.js?ver=1.0.10' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://www.keizertimes.com/wp-content/themes/wpzoom-prime-news/js/tabs.js?ver=1.0.10' id='tabber-tabs-js'></script>
<script type='text/javascript' src='https://www.keizertimes.com/wp-content/themes/wpzoom-prime-news/js/search_button.js?ver=1.0.10' id='search_button-js'></script>
<script type='text/javascript' id='primenews-script-js-extra'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"1","slideshow_speed":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.keizertimes.com/wp-content/themes/wpzoom-prime-news/js/functions.js?ver=1.0.10' id='primenews-script-js'></script>
	<script src='https://stats.wp.com/e-202250.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'208957997',post:'10982',tz:'-8',srv:'www.keizertimes.com',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '208957997', '10982' ]);
	</script>
</body>
</html>