<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://www.keizertimes.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://www.keizertimes.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://www.keizertimes.com';var et_post_id='40168';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Development news tops  Year in Review | Keizertimes</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Keizertimes &raquo; Feed" href="http://www.keizertimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Keizertimes &raquo; Comments Feed" href="http://www.keizertimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Keizertimes &raquo; Development news tops  Year in Review Comments Feed" href="http://www.keizertimes.com/2019/01/01/development-news-tops-year-in-review/feed/" />
<meta content="Extra v.2.19" name="generator"/><link rel='stylesheet' id='wp-block-library-css'  href='http://www.keizertimes.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.keizertimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://www.keizertimes.com/wp-content/themes/Extra/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.keizertimes.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.keizertimes.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.keizertimes.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.keizertimes.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://www.keizertimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.keizertimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.keizertimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Buford and the Willamette Sturgeon' href='http://www.keizertimes.com/2018/12/31/buford-and-the-willamette-sturgeon/' />
<meta name="generator" content="WordPress 5.0.2" />
<link rel="canonical" href="http://www.keizertimes.com/2019/01/01/development-news-tops-year-in-review/" />
<link rel='shortlink' href='https://wp.me/p8gLSi-arS' />
<link rel="alternate" type="application/json+oembed" href="http://www.keizertimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.keizertimes.com%2F2019%2F01%2F01%2Fdevelopment-news-tops-year-in-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.keizertimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.keizertimes.com%2F2019%2F01%2F01%2Fdevelopment-news-tops-year-in-review%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Development news tops  Year in Review" />
<meta property="og:url" content="http://www.keizertimes.com/2019/01/01/development-news-tops-year-in-review/" />
<meta property="og:description" content="It should probably be no surprise that the three biggest stories of 2018 had to do with development. It’s something of a sign regarding how starved Keizer is for a diversity in shopping, eating and…" />
<meta property="article:published_time" content="2019-01-01T16:00:25+00:00" />
<meta property="article:modified_time" content="2018-12-28T18:02:44+00:00" />
<meta property="og:site_name" content="Keizertimes" />
<meta property="og:image" content="https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2017/02/cropped-Keizertimes-Channel-Icon-v2-1.png?fit=512%2C512" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta name="twitter:site" content="@keizertimes" />
<meta name="twitter:text:title" content="Development news tops  Year in Review" />
<meta name="twitter:image" content="https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2017/02/cropped-Keizertimes-Channel-Icon-v2-1.png?fit=240%2C240" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<script type="text/javascript">
jQuery(function($){
	$(".expanding_banner_ad_container").hover(function(){
		$(".red_reverse_kia_logo").animate({top: "0"}, "slow");
		$(".completed_banner_ad_container").animate({height: "31.25%"}, "slow");
	}); 
	$(".banner_ad_button_close").click(function() {
		$(".red_reverse_kia_logo").animate({top: "-115px"}, "slow");
		$(".completed_banner_ad_container").animate({height: "0"}, "fast"); 
	});
});
</script><link rel="icon" href="https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2017/02/cropped-Keizertimes-Channel-Icon-v2-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2017/02/cropped-Keizertimes-Channel-Icon-v2-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2017/02/cropped-Keizertimes-Channel-Icon-v2-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2017/02/cropped-Keizertimes-Channel-Icon-v2-1.png?fit=270%2C270" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-18981750-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="http://www.keizertimes.com/wp-content/cache/et/global/et-extra-customizer-global-15459376034201.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-40168 single-format-standard et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-33874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33874"><a href="http://www.keizertimes.com/about/">About</a></li>
<li id="menu-item-33875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33875"><a href="http://www.keizertimes.com/about/contact/">Contact</a></li>
<li id="menu-item-33876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33876"><a href="http://www.keizertimes.com/faq/">FAQ</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/Keizertimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/keizertimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																															<li class="et-extra-social-icon googleplus">
									<a href="https://plus.google.com/106004387797935760545" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-googleplus"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																			<li class="et-extra-social-icon youtube">
									<a href="http://www.youtube.com/keizertimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://www.keizertimes.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="67">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://www.keizertimes.com/" data-fixed-height="42">
							<img src="http://keizertimes.com/wp-content/uploads/2017/02/Keizertimes-masthead-transparent-white.png" alt="Keizertimes" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-33877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33877"><a href="http://keizertimes.com/">Home</a></li>
<li id="menu-item-33880" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33880"><a href="http://www.keizertimes.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-33883" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-33883"><a href="http://www.keizertimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-33977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33977"><a href="http://www.keizertimes.com/category/news/breakingnews/">General</a></li>
	<li id="menu-item-33978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33978"><a href="http://www.keizertimes.com/category/news/government/">Government</a></li>
	<li id="menu-item-33975" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33975"><a href="http://www.keizertimes.com/category/news/business/">Business</a></li>
	<li id="menu-item-33980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33980"><a href="http://www.keizertimes.com/category/news/news-tips/">Submit a News Tip</a></li>
</ul>
</li>
<li id="menu-item-33882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33882"><a href="http://www.keizertimes.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-33987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33987"><a href="http://www.keizertimes.com/category/community/schools/">Schools</a></li>
	<li id="menu-item-33985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33985"><a href="http://www.keizertimes.com/category/community/people/">People</a></li>
	<li id="menu-item-33984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33984"><a href="http://www.keizertimes.com/category/community/milestones/">Milestones</a></li>
	<li id="menu-item-33986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33986"><a href="http://www.keizertimes.com/category/community/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-33983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33983"><a href="http://www.keizertimes.com/category/community/chasing-dark/">Chasing Dark</a></li>
</ul>
</li>
<li id="menu-item-33886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33886"><a href="http://www.keizertimes.com/category/sport/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-34031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34031"><a href="http://www.keizertimes.com/category/sport/mcnary/">McNary</a></li>
	<li id="menu-item-34027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34027"><a href="http://www.keizertimes.com/category/sport/local-sports/">Local Sports</a></li>
	<li id="menu-item-34028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34028"><a href="http://www.keizertimes.com/category/sport/outdoors/">Outdoors</a></li>
	<li id="menu-item-34029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34029"><a href="http://www.keizertimes.com/category/sport/salem_keizer-volcanoes/">Volcanoes</a></li>
	<li id="menu-item-34469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34469"><a href="http://www.keizertimes.com/submit-sports/">Submit Sports</a></li>
</ul>
</li>
<li id="menu-item-33885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33885"><a href="http://www.keizertimes.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-34034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34034"><a href="http://www.keizertimes.com/category/opinions/letters/">Letters to the Editor</a></li>
	<li id="menu-item-34032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34032"><a href="http://www.keizertimes.com/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-34033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34033"><a href="http://www.keizertimes.com/category/opinions/editorials/">Editorials</a></li>
	<li id="menu-item-34457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34457"><a href="http://www.keizertimes.com/submit-a-letter/">Submit A Letter</a></li>
</ul>
</li>
<li id="menu-item-33884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33884"><a href="http://www.keizertimes.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-34447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34447"><a href="http://www.keizertimes.com/submit-an-obit/">Submit An Obituary</a></li>
</ul>
</li>
<li id="menu-item-33881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33881"><a href="http://www.keizertimes.com/category/buy-sell/">Buy &#038; Sell</a>
<ul class="sub-menu">
	<li id="menu-item-34037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34037"><a href="http://www.keizertimes.com/category/buy-sell/book-review/">Book Reviews</a></li>
	<li id="menu-item-34038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34038"><a href="http://www.keizertimes.com/category/buy-sell/classifieds/">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-33887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33887"><a href="http://www.keizertimes.com/category/this-is-keizer/">This is Keizer</a></li>
<li id="menu-item-33879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33879"><a href="http://www.keizertimes.com/subscribe-to-the-keizertimes/">Subscribe</a></li>
<li id="menu-item-33878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33878"><a href="http://www.keizertimes.com/about/contact/">Contact</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
				<div id="expanding_banner_ad">
	<a href="https://www.powerkia.com" rel="noopener" target="_blank">
		<div class="expanding_banner_ad_container">
			<img class="initial_banner_ad" src="http://www.keizertimes.com/wp-content/uploads/2018/05/power_kia_expanding_banner_ad_initial.jpg" alt="Power Kia Advertisement" scale="0"><img class="red_reverse_kia_logo" src="http://www.keizertimes.com/wp-content/uploads/2018/05/power_kia_expanding_banner_ad_red_reverse_logo.jpg" alt="Kia logo" scale="0"><div class="completed_banner_ad_container">
				<img class="completed_banner_ad" src="http://www.keizertimes.com/wp-content/uploads/2018/05/power_kia_expanding_banner_ad_expanded.jpg" alt="Power Kia Advertisement expanded" scale="0"></div>
			<div class="banner_ad_button banner_ad_button_expand"><img class="alignnone size-full wp-image-38396" src="http://www.keizertimes.com/wp-content/uploads/2018/05/power_kia_expanding_banner_ad_button_expand.png" alt="Expand Button" width="32" height="32" scale="0"></div>
		</div>
	</a>
	<a class="banner_ad_button banner_ad_button_close">
		<img class="alignnone size-full wp-image-38395" src="http://www.keizertimes.com/wp-content/uploads/2018/05/power_kia_expanding_banner_ad_button_close.png" alt="Close Advertisement" width="32" height="32" scale="0"></a>
</div>												<article id="post-40168" class="module single-post-module post-40168 post type-post status-publish format-standard hentry category-business category-top-stories et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Development news tops  Year in Review</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="http://www.keizertimes.com/author/eric/" class="url fn" title="Posts by Eric Howald" rel="author">Eric Howald</a> | <span class="updated">Jan 1, 2019</span> | <a href="http://www.keizertimes.com/category/news/business/" rel="tag">Business</a>, <a href="http://www.keizertimes.com/category/top-stories/" rel="tag">Top Stories</a> | <a class="comments-link" href="http://www.keizertimes.com/2019/01/01/development-news-tops-year-in-review/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									
<figure class="wp-block-image"><img data-attachment-id="40169" data-permalink="http://www.keizertimes.com/2019/01/01/development-news-tops-year-in-review/2018-in-review/" data-orig-file="https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2018/12/2018-in-review.jpg?fit=960%2C243" data-orig-size="960,243" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2018-in-review" data-image-description="" data-medium-file="https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2018/12/2018-in-review.jpg?fit=300%2C76" data-large-file="https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2018/12/2018-in-review.jpg?fit=470%2C119" src="https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2018/12/2018-in-review.jpg?fit=470%2C119" alt="" class="wp-image-40169" srcset="https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2018/12/2018-in-review.jpg?w=960 960w, https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2018/12/2018-in-review.jpg?resize=300%2C76 300w, https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2018/12/2018-in-review.jpg?resize=768%2C194 768w, https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2018/12/2018-in-review.jpg?resize=470%2C119 470w" sizes="(max-width: 960px) 100vw, 960px" /></figure>



<p>It should probably be no surprise that the three biggest stories of 2018 had to do with development. It’s something of a sign regarding how starved Keizer is for a diversity in shopping, eating and entertainment. But big things were happening outside that realm as well. For the first time in years, thanks to a parks services fee, the city officials got to argue what work it wanted to do in its parks instead of how to say, ‘No.’ A equal fee helped fully staff the Keizer Police Department in almost a decade. There were some hits, one enormous miss, and a lot in between. This is the year that was 2018 in Keizer news. <br><br><strong>In-N-Out plans Keizer location</strong></p>



<p>In August, a development manager for In-N-Out Burger quietly took a seat in front of the Keizer City Council and announced the corporation was looking place its first Portland-area location in Keizer Station.&nbsp;</p>



<figure class="wp-block-image"><img data-attachment-id="40170" data-permalink="http://www.keizertimes.com/2019/01/01/development-news-tops-year-in-review/in-n-out-logo-on-red/" data-orig-file="https://i0.wp.com/www.keizertimes.com/wp-content/uploads/2018/12/in-n-out-logo-on-red.jpg?fit=960%2C540" data-orig-size="960,540" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="in-n-out-logo-on-red" data-image-description="" data-medium-file="https://i0.wp.com/www.keizertimes.com/wp-content/uploads/2018/12/in-n-out-logo-on-red.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/www.keizertimes.com/wp-content/uploads/2018/12/in-n-out-logo-on-red.jpg?fit=470%2C264" src="https://i0.wp.com/www.keizertimes.com/wp-content/uploads/2018/12/in-n-out-logo-on-red.jpg?fit=470%2C264" alt="" class="wp-image-40170" srcset="https://i0.wp.com/www.keizertimes.com/wp-content/uploads/2018/12/in-n-out-logo-on-red.jpg?w=960 960w, https://i0.wp.com/www.keizertimes.com/wp-content/uploads/2018/12/in-n-out-logo-on-red.jpg?resize=300%2C169 300w, https://i0.wp.com/www.keizertimes.com/wp-content/uploads/2018/12/in-n-out-logo-on-red.jpg?resize=768%2C432 768w, https://i0.wp.com/www.keizertimes.com/wp-content/uploads/2018/12/in-n-out-logo-on-red.jpg?resize=470%2C264 470w" sizes="(max-width: 960px) 100vw, 960px" /></figure>



<p>“The Keizer location will serve as a new benchmark and entry into Portland and other metropolitan areas,” said Kori Seki.&nbsp;</p>



<p>Seki dropped the news because the business needed a sign code adjustment allowing for additional signage on awnings. One of the signature markings on In-N-Out buildings is palm trees along the edges of its awnings and it wouldn’t have been allowed under previous rules.&nbsp;</p>



<p><em>Keizertimes</em> posted the news on Facebook within minutes and, by the following morning, the news had spread across every major news outlet in the Willamette Valley and some even further afield.&nbsp;</p>



<p>Earlier in December, In-N-Out filed location plans with the city. The restaurant will be 3,995 square feet with a drive-thru and outdoor seating. The address will be 6280 Keizer Station Blvd, behind Outback Restaurant. The plans will now go through permitting and be assessed system development charges.</p>



<p>In-N-Out serves up burgers, fries and shakes with a not-so-secret assortment of special orders. </p>



<p><strong>Waremart by Winco arrives</strong></p>



<figure class="wp-block-image"><img data-attachment-id="40171" data-permalink="http://www.keizertimes.com/2019/01/01/development-news-tops-year-in-review/dsc_2585-corr/" data-orig-file="https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2018/12/DSC_2585-corr.jpg?fit=960%2C636" data-orig-size="960,636" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_2585-corr" data-image-description="" data-medium-file="https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2018/12/DSC_2585-corr.jpg?fit=300%2C199" data-large-file="https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2018/12/DSC_2585-corr.jpg?fit=470%2C311" src="https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2018/12/DSC_2585-corr.jpg?fit=470%2C311" alt="" class="wp-image-40171" srcset="https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2018/12/DSC_2585-corr.jpg?w=960 960w, https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2018/12/DSC_2585-corr.jpg?resize=300%2C199 300w, https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2018/12/DSC_2585-corr.jpg?resize=768%2C509 768w, https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2018/12/DSC_2585-corr.jpg?resize=470%2C311 470w" sizes="(max-width: 960px) 100vw, 960px" /></figure>



<p>Keizer residents and Winco shoppers from all around rallied to bring a version of the discount grocer to the Iris City. The idea’s champions found out in 2016 that their calls had been heard, but the doors didn’t open until 2018.&nbsp;</p>



<p>With more than three dozen early, eager shoppers lined up outside the entrance to Keizer’s newest grocery store, Waremart by Winco, store manager Derrick Dukes unlocked the doors 30 minutes earlier than planned. Traffic into the store was non-stop for several days as the regulars and the curious stopped in to see what Waremart brought to Keizer.&nbsp;</p>



<p>The store ended a drought in grocery shopping options within city limits. Roth’s IGA closed in 2012 reducing Keizer to just Safeway and Albertsons. Albertsons and Safeway then merged and Albertsons closed its Keizer location in 2015. The former Albertsons at Creekside Shopping Center was converted to a Haggen, as the Washington-based grocery store chain undertook an ambitious growth streak to take advantage of the merger between Safeway and Albertsons. Haggens’ plans fell apart spectacularly and, by September 2016, Haggen closed.</p>



<figure class="wp-block-image"><img data-attachment-id="40172" data-permalink="http://www.keizertimes.com/2019/01/01/development-news-tops-year-in-review/0126-news-cinemagic-concept-design-corr-2/" data-orig-file="https://i2.wp.com/www.keizertimes.com/wp-content/uploads/2018/12/0126-NEWS-Cinemagic-Concept-Design-corr.jpg?fit=960%2C540" data-orig-size="960,540" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="0126-NEWS-Cinemagic-Concept-Design-corr" data-image-description="" data-medium-file="https://i2.wp.com/www.keizertimes.com/wp-content/uploads/2018/12/0126-NEWS-Cinemagic-Concept-Design-corr.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/www.keizertimes.com/wp-content/uploads/2018/12/0126-NEWS-Cinemagic-Concept-Design-corr.jpg?fit=470%2C264" src="https://i2.wp.com/www.keizertimes.com/wp-content/uploads/2018/12/0126-NEWS-Cinemagic-Concept-Design-corr.jpg?fit=470%2C264" alt="" class="wp-image-40172" srcset="https://i2.wp.com/www.keizertimes.com/wp-content/uploads/2018/12/0126-NEWS-Cinemagic-Concept-Design-corr.jpg?w=960 960w, https://i2.wp.com/www.keizertimes.com/wp-content/uploads/2018/12/0126-NEWS-Cinemagic-Concept-Design-corr.jpg?resize=300%2C169 300w, https://i2.wp.com/www.keizertimes.com/wp-content/uploads/2018/12/0126-NEWS-Cinemagic-Concept-Design-corr.jpg?resize=768%2C432 768w, https://i2.wp.com/www.keizertimes.com/wp-content/uploads/2018/12/0126-NEWS-Cinemagic-Concept-Design-corr.jpg?resize=470%2C264 470w" sizes="(max-width: 960px) 100vw, 960px" /></figure>



<p><strong>Cinema deal unspools</strong></p>



<p>There were building plans in the can, a signature on a lease and promises of recliner seating and the ability to pick your spot without a mad rush. Then, with something like Thanos’s snap, it all went away.&nbsp;</p>



<p>We’re talking, of course, about the Keizer Station cinema deal that dissipated when construction costs soared above expectations. After more than two years of planning, cinema owner Chuck Nakvasil pulled the plug on plans to locate a cinema off Keizer Station Boulevard in July 2018.&nbsp;</p>



<p>Nakvasil cited “substantially higher” bids for construction of the nine-screen complex as the reason for pulling out of the lease. The termination was permitted under the terms of a lease agreement with the city that was contingent on successful financing of the project. Nakvasil had to have a signed lease to apply for financing and confirmed bids to finalize the financing of the project.&nbsp;</p>



<p>The deal would have been a first for the city, which planned to retain ownership of the property and use the income to help offset payments to the Public Employees Retirement System (PERS). Some limited improvements were made to the property in anticipation of the cinema construction. Keizer City Manager Chris Eppley hoped that those efforts would make the space more appealing to the next business with an interest in the space.&nbsp;</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://www.keizertimes.com/2019/01/01/development-news-tops-year-in-review/&#038;t=Development%20news%20tops%20%20Year%20in%20Review" class="social-share-link" title="Share &quot;Development news tops  Year in Review&quot; via Facebook" data-network-name="facebook" data-share-title="Development news tops  Year in Review" data-share-url="http://www.keizertimes.com/2019/01/01/development-news-tops-year-in-review/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Development%20news%20tops%20%20Year%20in%20Review%20http://www.keizertimes.com/2019/01/01/development-news-tops-year-in-review/" class="social-share-link" title="Share &quot;Development news tops  Year in Review&quot; via Twitter" data-network-name="twitter" data-share-title="Development news tops  Year in Review" data-share-url="http://www.keizertimes.com/2019/01/01/development-news-tops-year-in-review/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://www.keizertimes.com/2019/01/01/development-news-tops-year-in-review/&#038;t=Development%20news%20tops%20%20Year%20in%20Review" class="social-share-link" title="Share &quot;Development news tops  Year in Review&quot; via Google +" data-network-name="googleplus" data-share-title="Development news tops  Year in Review" data-share-url="http://www.keizertimes.com/2019/01/01/development-news-tops-year-in-review/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://www.keizertimes.com/2019/01/01/development-news-tops-year-in-review/&#038;t=Development%20news%20tops%20%20Year%20in%20Review" class="social-share-link" title="Share &quot;Development news tops  Year in Review&quot; via Tumblr" data-network-name="tumblr" data-share-title="Development news tops  Year in Review" data-share-url="http://www.keizertimes.com/2019/01/01/development-news-tops-year-in-review/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://www.keizertimes.com/2019/01/01/development-news-tops-year-in-review/&#038;description=Development%20news%20tops%20%20Year%20in%20Review&#038;media=" class="social-share-link" title="Share &quot;Development news tops  Year in Review&quot; via Pinterest" data-network-name="pinterest" data-share-title="Development news tops  Year in Review" data-share-url="http://www.keizertimes.com/2019/01/01/development-news-tops-year-in-review/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://www.keizertimes.com/2019/01/01/development-news-tops-year-in-review/&#038;title=Development%20news%20tops%20%20Year%20in%20Review" class="social-share-link" title="Share &quot;Development news tops  Year in Review&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Development news tops  Year in Review" data-share-url="http://www.keizertimes.com/2019/01/01/development-news-tops-year-in-review/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://www.keizertimes.com/2019/01/01/development-news-tops-year-in-review/&#038;title=Development%20news%20tops%20%20Year%20in%20Review" class="social-share-link" title="Share &quot;Development news tops  Year in Review&quot; via Buffer" data-network-name="buffer" data-share-title="Development news tops  Year in Review" data-share-url="http://www.keizertimes.com/2019/01/01/development-news-tops-year-in-review/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://www.keizertimes.com/2019/01/01/development-news-tops-year-in-review/&#038;title=Development%20news%20tops%20%20Year%20in%20Review" class="social-share-link" title="Share &quot;Development news tops  Year in Review&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Development news tops  Year in Review" data-share-url="http://www.keizertimes.com/2019/01/01/development-news-tops-year-in-review/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Development news tops  Year in Review&quot; via Email" data-network-name="basic_email" data-share-title="Development news tops  Year in Review" data-share-url="http://www.keizertimes.com/2019/01/01/development-news-tops-year-in-review/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Development news tops  Year in Review&quot; via Print" data-network-name="basic_print" data-share-title="Development news tops  Year in Review" data-share-url="http://www.keizertimes.com/2019/01/01/development-news-tops-year-in-review/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="40168" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #e8533b;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://www.keizertimes.com/2018/12/31/buford-and-the-willamette-sturgeon/" rel="prev"><span class="button">Previous</span><span class="title">Buford and the Willamette Sturgeon</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Eric Howald' src='http://0.gravatar.com/avatar/6ac0b00fc3751356e077b7843f08bb79?s=170&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6ac0b00fc3751356e077b7843f08bb79?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://www.keizertimes.com/author/eric/" rel="author" title="View all posts by Eric Howald">Eric Howald</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="et_ads-2" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">ADVERTISEMENT</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="http://www.thespringsliving.com/senior-living/or/salem/the-woods-at-willowcreek/" target="_blank">
						<img src="http://www.keizertimes.com/wp-content/uploads/2017/09/springs_09.22.2017_v2.gif" alt="The Woods at Willowcreek" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-19" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Holiday Gift &#038; Event Guide</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="https://online.flowpaper.com/7f160794/KeizertimesHOLIDAYALLPAGES" target="_blank">
						<img src="http://www.keizertimes.com/wp-content/uploads/2018/11/holiday-guide-cover-2018.jpg" alt="2018 Holiday Gift &amp; Event Guide" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="text-29" class="et_pb_widget widget_text"><h4 class="widgettitle">WEB POLL</h4>			<div class="textwidget">	<div data-opinionstage-embed-url="https://www.opinionstage.com/api/v1/polls/2532558/code.json?width=" style="display: none; visibility: hidden;"></div>

</div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-16" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">ADVERTISEMENT</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="https://www.caliberhomeloans.com/loan-consultant/oregon/salem2-or/esmith" target="_blank">
						<img src="http://www.keizertimes.com/wp-content/uploads/2018/10/300x250-Caliber-Smith-10-2018.jpg" alt="Home Financing that fits your individual needs" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-5" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">ADVERTISEMENT</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="https://www.capitol-chevy.com/service-scheduler.htm" target="_blank">
						<img src="http://keizertimes.com/wp-content/uploads/2017/02/Capitol-Auto-Group-300x250.jpg" alt="Capitol Auto Group" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="rss-3" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://www.flashalert.net/news.html?id=1002"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.keizertimes.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.flashalert.net/news.html?id=1002">NEWS from OREGON STATE POLICE</a></h4><ul><li><a class='rsswidget' href='http://www.flashalert.net/news.html?id=1002#news120770'>Pedestrian struck on Interstate 84 near Pendleton - Umatilla County</a></li><li><a class='rsswidget' href='http://www.flashalert.net/news.html?id=1002#news120765'>MADD press release - Law Enforcement High Visibility Enforcement Saturation Patrol - Polk County (Photo)</a></li><li><a class='rsswidget' href='http://www.flashalert.net/news.html?id=1002#news120764'>Passenger dies in single vehicle crash on Hwy 238 - Josephine County (Photo)</a></li></ul></div> <!-- end .et_pb_widget --><div id="rss-5" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://chambermaster.keizerchamber.com/Feed/rss/UpcomingEvents.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.keizertimes.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">Keizer Chamber of Commerce &#8211; UPCOMING EVENTS</a></h4></div> <!-- end .et_pb_widget --><div id="rss-4" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://www.flashalert.net/news.html?id=1294"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.keizertimes.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.flashalert.net/news.html?id=1294">NEWS from MARION CO. SHERIFF&#8217;S OFFICE</a></h4><ul><li><a class='rsswidget' href='http://www.flashalert.net/news.html?id=1294#news120656'>Deputies Searching for Missing Disabled Woman (Salem) **Located** (Photo)</a></li><li><a class='rsswidget' href='http://www.flashalert.net/news.html?id=1294#news120628'>Salem Couple Arrested on Multiple Counts of Animal Abuse (Photo)</a></li><li><a class='rsswidget' href='http://www.flashalert.net/news.html?id=1294#news120575'>Marion County Sheriff&#039;s Office to step up traffic patrols thanks to grant from OSSA and ODOT</a></li></ul></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_4">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-3" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Community</h4><div class="menu-community-container"><ul id="menu-community" class="menu"><li id="menu-item-33929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33929"><a href="http://keizerchamber.com">Keizer Chamber of Commerce</a></li>
<li id="menu-item-33930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33930"><a href="http://www.keizer.org">City of Keizer</a></li>
<li id="menu-item-33931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33931"><a href="http://keizerfire.com">Keizer Fire Dept</a></li>
<li id="menu-item-33932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33932"><a href="http://www.salkeiz.k12.or.us">Keizer Schools</a></li>
<li id="menu-item-33933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33933"><a href="http://www.keizerlibrary.org">Keizer Library</a></li>
<li id="menu-item-33934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33934"><a href="http://cherriots.org/en/services">Public Transportation</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="nav_menu-4" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Quick Links</h4><div class="menu-quick-links-container"><ul id="menu-quick-links" class="menu"><li id="menu-item-33938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33938"><a href="http://www.keizertimes.com/subscribe-to-the-keizertimes/">Subscribe</a></li>
<li id="menu-item-33937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33937"><a href="http://www.keizertimes.com/submit-letter-to-the-editor/">Submit Letter to the Editor</a></li>
<li id="menu-item-33936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33936"><a href="http://www.keizertimes.com/faq/">FAQ</a></li>
<li id="menu-item-33939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33939"><a href="http://www.keizertimes.com/about/">About</a></li>
<li id="menu-item-33940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33940"><a href="http://www.keizertimes.com/about/contact/">Contact</a></li>
<li id="menu-item-33935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33935"><a href="http://www.keizertimes.com/my-account/">Login</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="calendar-3" class="et_pb_widget widget_calendar"><h4 class="widgettitle"> </h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.keizertimes.com/2018/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td id="today"><a href="http://www.keizertimes.com/2019/01/01/" aria-label="Posts published on January 1, 2019">1</a></td><td>2</td><td>3</td><td>4</td><td>5</td><td>6</td>
	</tr>
	<tr>
		<td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/Keizertimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/keizertimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://plus.google.com/106004387797935760545" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																																																																																																																																					<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/keizertimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="http://www.youtube.com/keizertimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
		<div style="display:none">
	<div class="grofile-hash-map-6ac0b00fc3751356e077b7843f08bb79">
	</div>
	</div>
	<script type="text/javascript">
			</script>
	<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.keizertimes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.keizertimes.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.keizertimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.keizertimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://www.keizertimes.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js'></script>
<script type='text/javascript' src='http://www.keizertimes.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/www.keizertimes.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/www.keizertimes.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"673e69a2b9","timeline_nonce":"30994d91e7","blog_feed_nonce":"8d1bdc3ae5","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/www.keizertimes.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.keizertimes.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/www.keizertimes.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"70fe8402a5","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"ac3a73fcb1","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"40168","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.keizertimes.com/wp-content/themes/Extra/scripts/scripts.min.js'></script>
<script type='text/javascript' src='http://www.keizertimes.com/wp-content/themes/Extra/core/admin/js/common.js'></script>
<script type='text/javascript' src='http://www.keizertimes.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='http://www.keizertimes.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.keizertimes.com\/wp-admin\/admin-ajax.php","nonce":"032c2a6659","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/www.keizertimes.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.keizertimes.com%2F2019%2F01%2F01%2Fdevelopment-news-tops-year-in-review%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.keizertimes.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'122207970',post:'40168',tz:'-8',srv:'www.keizertimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '122207970', '40168' ]);
</script>
</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpbh'},{'server':'a2plvcpnl21082'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: www.keizertimes.com @ 2019-01-01 20:10:34 by W3 Total Cache
-->