<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://www.keizertimes.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://www.keizertimes.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://www.keizertimes.com';var et_post_id='38880';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>First swim: Holiday outduels Northwood | Keizertimes</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Keizertimes &raquo; Feed" href="http://www.keizertimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Keizertimes &raquo; Comments Feed" href="http://www.keizertimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Keizertimes &raquo; First swim: Holiday outduels Northwood Comments Feed" href="http://www.keizertimes.com/2018/07/06/first-swim-holiday-outduels-northwood/feed/" />
<meta content="Extra v.2.9" name="generator"/><link rel='stylesheet' id='contact-form-7-css'  href='http://www.keizertimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://www.keizertimes.com/wp-content/themes/Extra/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='http://fonts.googleapis.com/css?family=Francois+One%3Aregular%7CArimo%3Aregular%2Citalic%2C700%2C700italic&#038;ver=4.9.7#038;subset=vietnamese,latin,latin-ext,cyrillic,greek,hebrew,greek-ext,cyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.keizertimes.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.keizertimes.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.keizertimes.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.keizertimes.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.keizertimes.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://www.keizertimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.keizertimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.keizertimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Absent Village' href='http://www.keizertimes.com/2018/07/04/the-absent-village/' />
<link rel='next' title='Cinema plans unspool  over construction costs' href='http://www.keizertimes.com/2018/07/06/cinema-plans-unspool-over-construction-costs/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="http://www.keizertimes.com/2018/07/06/first-swim-holiday-outduels-northwood/" />
<link rel='shortlink' href='https://wp.me/p8gLSi-a76' />
<link rel="alternate" type="application/json+oembed" href="http://www.keizertimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.keizertimes.com%2F2018%2F07%2F06%2Ffirst-swim-holiday-outduels-northwood%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.keizertimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.keizertimes.com%2F2018%2F07%2F06%2Ffirst-swim-holiday-outduels-northwood%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="http://keizertimes.com/wp-content/uploads/2017/02/Keizertimes-Channel-Icon-v2.png" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="First swim: Holiday outduels Northwood" />
<meta property="og:url" content="http://www.keizertimes.com/2018/07/06/first-swim-holiday-outduels-northwood/" />
<meta property="og:description" content="By DEREK WILEY Of the Keizertimes Holiday Swim Club knocked off defending all-city champion Northwood to open the season. Swimming at home on Thursday, June 28, Holiday outscored Northwood 263-247.…" />
<meta property="article:published_time" content="2018-07-06T13:00:47+00:00" />
<meta property="article:modified_time" content="2018-07-06T21:19:13+00:00" />
<meta property="og:site_name" content="Keizertimes" />
<meta property="og:image" content="https://i2.wp.com/www.keizertimes.com/wp-content/uploads/2018/07/Jaelynn-Love-Kyra-Norstrom-Emery-Love-corr.jpg?fit=960%2C540" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="540" />
<meta name="twitter:site" content="@keizertimes" />
<meta name="twitter:text:title" content="First swim: Holiday outduels Northwood" />
<meta name="twitter:image" content="https://i2.wp.com/www.keizertimes.com/wp-content/uploads/2018/07/Jaelynn-Love-Kyra-Norstrom-Emery-Love-corr.jpg?fit=960%2C540&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script type="text/javascript">
jQuery(function($){
	$(".expanding_banner_ad_container").hover(function(){
		$(".red_reverse_kia_logo").animate({top: "0"}, "slow");
		$(".completed_banner_ad_container").animate({height: "31.25%"}, "slow");
	}); 
	$(".banner_ad_button_close").click(function() {
		$(".red_reverse_kia_logo").animate({top: "-115px"}, "slow");
		$(".completed_banner_ad_container").animate({height: "0"}, "fast"); 
	});
});
</script><link rel="icon" href="https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2017/02/cropped-Keizertimes-Channel-Icon-v2-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2017/02/cropped-Keizertimes-Channel-Icon-v2-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2017/02/cropped-Keizertimes-Channel-Icon-v2-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2017/02/cropped-Keizertimes-Channel-Icon-v2-1.png?fit=270%2C270" />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-18981750-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="http://www.keizertimes.com/wp-content/cache/et/global/et-extra-customizer-global-15309165272221.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-38880 single-format-standard et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-33874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33874"><a href="http://www.keizertimes.com/about/">About</a></li>
<li id="menu-item-33875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33875"><a href="http://www.keizertimes.com/about/contact/">Contact</a></li>
<li id="menu-item-33876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33876"><a href="http://www.keizertimes.com/faq/">FAQ</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/Keizertimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/keizertimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																															<li class="et-extra-social-icon googleplus">
									<a href="https://plus.google.com/106004387797935760545" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-googleplus"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																			<li class="et-extra-social-icon youtube">
									<a href="http://www.youtube.com/keizertimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://www.keizertimes.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="67">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://www.keizertimes.com/" data-fixed-height="42">
							<img src="http://keizertimes.com/wp-content/uploads/2017/02/Keizertimes-masthead-transparent-white.png" alt="Keizertimes" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-33877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33877"><a href="http://keizertimes.com/">Home</a></li>
<li id="menu-item-33880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33880"><a href="http://www.keizertimes.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-33883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33883"><a href="http://www.keizertimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-33977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33977"><a href="http://www.keizertimes.com/category/news/breakingnews/">General</a></li>
	<li id="menu-item-33978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33978"><a href="http://www.keizertimes.com/category/news/government/">Government</a></li>
	<li id="menu-item-33975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33975"><a href="http://www.keizertimes.com/category/news/business/">Business</a></li>
	<li id="menu-item-33980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33980"><a href="http://www.keizertimes.com/category/news/news-tips/">Submit a News Tip</a></li>
</ul>
</li>
<li id="menu-item-33882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33882"><a href="http://www.keizertimes.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-33987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33987"><a href="http://www.keizertimes.com/category/community/schools/">Schools</a></li>
	<li id="menu-item-33985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33985"><a href="http://www.keizertimes.com/category/community/people/">People</a></li>
	<li id="menu-item-33984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33984"><a href="http://www.keizertimes.com/category/community/milestones/">Milestones</a></li>
	<li id="menu-item-33986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33986"><a href="http://www.keizertimes.com/category/community/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-33983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33983"><a href="http://www.keizertimes.com/category/community/chasing-dark/">Chasing Dark</a></li>
</ul>
</li>
<li id="menu-item-33886" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-33886"><a href="http://www.keizertimes.com/category/sport/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-34031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34031"><a href="http://www.keizertimes.com/category/sport/mcnary/">McNary</a></li>
	<li id="menu-item-34027" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34027"><a href="http://www.keizertimes.com/category/sport/local-sports/">Local Sports</a></li>
	<li id="menu-item-34028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34028"><a href="http://www.keizertimes.com/category/sport/outdoors/">Outdoors</a></li>
	<li id="menu-item-34029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34029"><a href="http://www.keizertimes.com/category/sport/salem_keizer-volcanoes/">Volcanoes</a></li>
	<li id="menu-item-34469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34469"><a href="http://www.keizertimes.com/submit-sports/">Submit Sports</a></li>
</ul>
</li>
<li id="menu-item-33885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33885"><a href="http://www.keizertimes.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-34034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34034"><a href="http://www.keizertimes.com/category/opinions/letters/">Letters to the Editor</a></li>
	<li id="menu-item-34032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34032"><a href="http://www.keizertimes.com/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-34033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34033"><a href="http://www.keizertimes.com/category/opinions/editorials/">Editorials</a></li>
	<li id="menu-item-34457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34457"><a href="http://www.keizertimes.com/submit-a-letter/">Submit A Letter</a></li>
</ul>
</li>
<li id="menu-item-33884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33884"><a href="http://www.keizertimes.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-34447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34447"><a href="http://www.keizertimes.com/submit-an-obit/">Submit An Obituary</a></li>
</ul>
</li>
<li id="menu-item-33881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33881"><a href="http://www.keizertimes.com/category/buy-sell/">Buy &#038; Sell</a>
<ul class="sub-menu">
	<li id="menu-item-34037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34037"><a href="http://www.keizertimes.com/category/buy-sell/book-review/">Book Reviews</a></li>
	<li id="menu-item-34038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34038"><a href="http://www.keizertimes.com/category/buy-sell/classifieds/">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-33887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33887"><a href="http://www.keizertimes.com/category/this-is-keizer/">This is Keizer</a></li>
<li id="menu-item-33879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33879"><a href="http://www.keizertimes.com/subscribe-to-the-keizertimes/">Subscribe</a></li>
<li id="menu-item-33878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33878"><a href="http://www.keizertimes.com/about/contact/">Contact</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
				<div id="expanding_banner_ad">
	<a href="https://www.powerkia.com" rel="noopener" target="_blank">
		<div class="expanding_banner_ad_container">
			<img class="initial_banner_ad" src="http://www.keizertimes.com/wp-content/uploads/2018/05/power_kia_expanding_banner_ad_initial.jpg" alt="Power Kia Advertisement" scale="0">
			<img class="red_reverse_kia_logo" src="http://www.keizertimes.com/wp-content/uploads/2018/05/power_kia_expanding_banner_ad_red_reverse_logo.jpg" alt="Kia logo" scale="0">
			<div class="completed_banner_ad_container">
				<img class="completed_banner_ad" src="http://www.keizertimes.com/wp-content/uploads/2018/05/power_kia_expanding_banner_ad_expanded.jpg" alt="Power Kia Advertisement expanded" scale="0">
			</div>
			<div class="banner_ad_button banner_ad_button_expand"><img class="alignnone size-full wp-image-38396" src="http://www.keizertimes.com/wp-content/uploads/2018/05/power_kia_expanding_banner_ad_button_expand.png" alt="Expand Button" width="32" height="32" scale="0">
			</div>
		</div>
	</a>
	<a class="banner_ad_button banner_ad_button_close">
		<img class="alignnone size-full wp-image-38395" src="http://www.keizertimes.com/wp-content/uploads/2018/05/power_kia_expanding_banner_ad_button_close.png" alt="Close Advertisement" width="32" height="32" scale="0">
	</a>
</div>												<article id="post-38880" class="module single-post-module post-38880 post type-post status-publish format-standard has-post-thumbnail hentry category-local-sports category-sport tag-holiday-swim-club tag-swimming-keizer et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">First swim: Holiday outduels Northwood</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="http://www.keizertimes.com/author/derek/" class="url fn" title="Posts by Derek Wiley" rel="author">Derek Wiley</a> | <span class="updated">Jul 6, 2018</span> | <a href="http://www.keizertimes.com/category/sport/local-sports/" rel="tag">Local Sports</a>, <a href="http://www.keizertimes.com/category/sport/" rel="tag">Sports</a> | <a class="comments-link" href="http://www.keizertimes.com/2018/07/06/first-swim-holiday-outduels-northwood/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://i2.wp.com/www.keizertimes.com/wp-content/uploads/2018/07/Jaelynn-Love-Kyra-Norstrom-Emery-Love-corr.jpg?resize=960%2C540" alt="First swim: Holiday outduels Northwood" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p class="p1"><strong>By DEREK WILEY</strong><br />
<em><strong>Of the Keizertimes</strong></em></p>
<p class="p2">Holiday Swim Club knocked off defending all-city champion Northwood to open the season.</p>
<p class="p2">Swimming at home on Thursday, June 28, Holiday outscored Northwood 263-247.</p>
<p class="p2">Holiday swept the 8-and-under and 11-12 year old medley relays. Holiday also won the girls and boys 8-and-under freestyle relays as well as the 15-18 girls free relay.</p>
<p class="p2">Individually, Kyra Norstrom led the Holiday girls, winning the 11-12 medley, butterfly and backstroke.</p>
<p class="p2">Claire Hicks placed first in the girls 8-and-under free and breaststroke. Ella Gerig had the fastest times in the girls 9-10 free and breaststroke.</p>
<p class="p2">Other 8-and-under girls winners were Holiday swimmers Kaiya Turner in the IM, Olivia Anderson in the fly and Avelyn Sparks in the backstroke.</p>
<p class="p2">Erika Robinett took first in the 11-12 breaststroke. Jaelynn Love touched the wall first in the 13-14 fly and Kassy Winters won the 15-18 fly.</p>
<p class="p2">Tessa Talento placed first in the 15-18 backstroke.</p>
<p class="p2">Haley Vanderweed swam the fastest time in the 13-14 IM.</p>
<p class="p1">Landon Gerig, Michael Hudgins and Carter Hollis led Holiday’s boys, each winning two individual events. Hudgins took first in the 8-and-under free and backstroke. Gerig had the fastest times in the 11-12 free and breaststroke. Hollis won the 13-14 fly and IM.</p>
<p class="p1">Hollis won the 9-10 IM. Jacob Castronovo touched the wall first in the 8-and-under IM.</p>
<p class="p1">Ozzy Arnold took first in the 8-and-under fly. Noah Williams won the 8-and-under breaststroke and Ryan Bethers placed first in the 13-14 backstroke.</p>
<p class="p1">Paris Boyd, Brooke Junker and Bryce Junker led Northwood last Thursday. Boyd won the girls 15-18 IM, free and breaststroke. Brooke took first in the girls 13-14 free, back and breaststroke. Bryce swam the fastest times in the boys 15-18 free, fly and breaststroke.</p>
<p class="p1">Grant Woodard won the boys 9-10 fly and breaststroke. Tate Woodard took first in the boys 11-12 fly.</p>
<p class="p1">Molly Eisele had the fastest time in the girls 11-12 free and Gavin Eisele won the boys 13-14 free.</p>
<p class="p1">Meili Skipper took first in the girls 9-10 IM and Caleb Skipper won the boys 11-12 backstroke.</p>
<p class="p1">Grant Schaffer swam the fastest time in the boys 11-12 IM and Caedmon Christensen touched the wall first in the boys 9-10 free. Evelyn Hales won the girls 9-10 fly.</p>
<p class="p1">Jasmine Hills took first in the girls 9-10 backstroke and Eric Olsen swam the fastest time in the boys 13-14 breaststroke.</p>
<p class="p1">Northwood also won both 15-18 medley relays, the 9-10 girls medley relay, both 11-12 free relays, the 15-18 boys free relay and the 9-10 girls free relay.</p>
<p class="p1">The swim teams will continue to compete throughout July, finishing with the All-</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://www.keizertimes.com/2018/07/06/first-swim-holiday-outduels-northwood/&#038;t=First%20swim%3A%20Holiday%20outduels%20Northwood" class="social-share-link" title="Share &quot;First swim: Holiday outduels Northwood&quot; via Facebook" data-network-name="facebook" data-share-title="First swim: Holiday outduels Northwood" data-share-url="http://www.keizertimes.com/2018/07/06/first-swim-holiday-outduels-northwood/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=First%20swim%3A%20Holiday%20outduels%20Northwood%20http://www.keizertimes.com/2018/07/06/first-swim-holiday-outduels-northwood/" class="social-share-link" title="Share &quot;First swim: Holiday outduels Northwood&quot; via Twitter" data-network-name="twitter" data-share-title="First swim: Holiday outduels Northwood" data-share-url="http://www.keizertimes.com/2018/07/06/first-swim-holiday-outduels-northwood/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://www.keizertimes.com/2018/07/06/first-swim-holiday-outduels-northwood/&#038;t=First%20swim%3A%20Holiday%20outduels%20Northwood" class="social-share-link" title="Share &quot;First swim: Holiday outduels Northwood&quot; via Google +" data-network-name="googleplus" data-share-title="First swim: Holiday outduels Northwood" data-share-url="http://www.keizertimes.com/2018/07/06/first-swim-holiday-outduels-northwood/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://www.keizertimes.com/2018/07/06/first-swim-holiday-outduels-northwood/&#038;t=First%20swim%3A%20Holiday%20outduels%20Northwood" class="social-share-link" title="Share &quot;First swim: Holiday outduels Northwood&quot; via Tumblr" data-network-name="tumblr" data-share-title="First swim: Holiday outduels Northwood" data-share-url="http://www.keizertimes.com/2018/07/06/first-swim-holiday-outduels-northwood/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://www.keizertimes.com/2018/07/06/first-swim-holiday-outduels-northwood/&#038;description=First%20swim%3A%20Holiday%20outduels%20Northwood&#038;media=https://i2.wp.com/www.keizertimes.com/wp-content/uploads/2018/07/Jaelynn-Love-Kyra-Norstrom-Emery-Love-corr.jpg?resize=150%2C150" class="social-share-link" title="Share &quot;First swim: Holiday outduels Northwood&quot; via Pinterest" data-network-name="pinterest" data-share-title="First swim: Holiday outduels Northwood" data-share-url="http://www.keizertimes.com/2018/07/06/first-swim-holiday-outduels-northwood/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://www.keizertimes.com/2018/07/06/first-swim-holiday-outduels-northwood/&#038;title=First%20swim%3A%20Holiday%20outduels%20Northwood" class="social-share-link" title="Share &quot;First swim: Holiday outduels Northwood&quot; via LinkedIn" data-network-name="linkedin" data-share-title="First swim: Holiday outduels Northwood" data-share-url="http://www.keizertimes.com/2018/07/06/first-swim-holiday-outduels-northwood/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://www.keizertimes.com/2018/07/06/first-swim-holiday-outduels-northwood/&#038;title=First%20swim%3A%20Holiday%20outduels%20Northwood" class="social-share-link" title="Share &quot;First swim: Holiday outduels Northwood&quot; via Buffer" data-network-name="buffer" data-share-title="First swim: Holiday outduels Northwood" data-share-url="http://www.keizertimes.com/2018/07/06/first-swim-holiday-outduels-northwood/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://www.keizertimes.com/2018/07/06/first-swim-holiday-outduels-northwood/&#038;title=First%20swim%3A%20Holiday%20outduels%20Northwood" class="social-share-link" title="Share &quot;First swim: Holiday outduels Northwood&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="First swim: Holiday outduels Northwood" data-share-url="http://www.keizertimes.com/2018/07/06/first-swim-holiday-outduels-northwood/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;First swim: Holiday outduels Northwood&quot; via Email" data-network-name="basic_email" data-share-title="First swim: Holiday outduels Northwood" data-share-url="http://www.keizertimes.com/2018/07/06/first-swim-holiday-outduels-northwood/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;First swim: Holiday outduels Northwood&quot; via Print" data-network-name="basic_print" data-share-title="First swim: Holiday outduels Northwood" data-share-url="http://www.keizertimes.com/2018/07/06/first-swim-holiday-outduels-northwood/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="38880" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #6dd69c;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://www.keizertimes.com/2018/07/04/the-absent-village/" rel="prev"><span class="button">Previous</span><span class="title">The Absent Village</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="http://www.keizertimes.com/2018/07/06/cinema-plans-unspool-over-construction-costs/" rel="next"><span class="button">Next</span><span class="title">Cinema plans unspool  over construction costs</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Derek Wiley' src='http://2.gravatar.com/avatar/e110ea3f381258a2a38a70b83893cb84?s=170&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e110ea3f381258a2a38a70b83893cb84?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://www.keizertimes.com/author/derek/" rel="author" title="View all posts by Derek Wiley">Derek Wiley</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="et_ads-2" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">ADVERTISEMENT</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="http://www.thespringsliving.com/senior-living/or/salem/the-woods-at-willowcreek/" target="_blank">
						<img src="http://www.keizertimes.com/wp-content/uploads/2017/09/springs_09.22.2017_v2.gif" alt="The Woods at Willowcreek" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-10" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">2018 Health &#038; Wellness Magazine</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="https://online.flowpaper.com/7f160794/HWHealthandWellnessMagazine2018/" target="_blank">
						<img src="http://www.keizertimes.com/wp-content/uploads/2018/06/HW-Health-and-Wellness-Magazine-2018-300px.jpg" alt="Cover of the 2018 Health and Wellness Magazine" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="text-29" class="et_pb_widget widget_text"><h4 class="widgettitle">WEB POLL</h4>			<div class="textwidget">	<div data-opinionstage-embed-url="https://www.opinionstage.com/api/v1/polls/2510350/code.json?width=" style="display: none; visibility: hidden;"></div>

</div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-5" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">ADVERTISEMENT</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="https://www.capitol-chevy.com/service-scheduler.htm" target="_blank">
						<img src="http://keizertimes.com/wp-content/uploads/2017/02/Capitol-Auto-Group-300x250.jpg" alt="Capitol Auto Group" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="rss-3" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://www.flashalert.net/news.html?id=1002"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.keizertimes.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.flashalert.net/news.html?id=1002">NEWS from OREGON STATE POLICE</a></h4><ul><li><a class='rsswidget' href='http://www.flashalert.net/news.html?id=1002#news115987'>Oregon State Police requesting information to locate suspect(s) in shooting of deer with arrow- Douglas County (Photo)</a></li><li><a class='rsswidget' href='http://www.flashalert.net/news.html?id=1002#news115963'>Update - Suspect Located - Oregon State Police requesting assistance with subject impersonating a police officer (Photo)</a></li><li><a class='rsswidget' href='http://www.flashalert.net/news.html?id=1002#news115973'>UPDATE - Westbound Rest Area at Memaloose - I-84 milepost 73 closed due to fire (Photo)</a></li></ul></div> <!-- end .et_pb_widget --><div id="rss-5" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://chambermaster.keizerchamber.com/Feed/rss/UpcomingEvents.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.keizertimes.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">Keizer Chamber of Commerce &#8211; UPCOMING EVENTS</a></h4></div> <!-- end .et_pb_widget --><div id="rss-4" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://www.flashalert.net/news.html?id=1294"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.keizertimes.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.flashalert.net/news.html?id=1294">NEWS from MARION CO. SHERIFF&#8217;S OFFICE</a></h4><ul><li><a class='rsswidget' href='http://www.flashalert.net/news.html?id=1294#news115019'>Marion County Sheriff&#039;s Office Statement (Detroit Arrest) **Statement #3**</a></li><li><a class='rsswidget' href='http://www.flashalert.net/news.html?id=1294#news115576'>Deputies Investigating Suspicious Death (Lyons) (Photo) **Update**</a></li><li><a class='rsswidget' href='http://www.flashalert.net/news.html?id=1294#news115475'>Deputies Seeking Tips in Home Invasion (Sublimity)  **Update** (Photo)</a></li></ul></div> <!-- end .et_pb_widget --><div id="et_ads-15" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">2018 Spring Home &#038; Garden</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="https://online.flowpaper.com/7f160794/HomeANDGardenALLPAGES/" target="_blank">
						<img src="http://www.keizertimes.com/wp-content/uploads/2018/04/SpringHomeGarden-Cover-300px.jpg" alt="Cover of the 2018 Spring Home &amp; Garden Magazine" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_4">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-3" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Community</h4><div class="menu-community-container"><ul id="menu-community" class="menu"><li id="menu-item-33929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33929"><a href="http://keizerchamber.com">Keizer Chamber of Commerce</a></li>
<li id="menu-item-33930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33930"><a href="http://www.keizer.org">City of Keizer</a></li>
<li id="menu-item-33931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33931"><a href="http://keizerfire.com">Keizer Fire Dept</a></li>
<li id="menu-item-33932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33932"><a href="http://www.salkeiz.k12.or.us">Keizer Schools</a></li>
<li id="menu-item-33933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33933"><a href="http://www.keizerlibrary.org">Keizer Library</a></li>
<li id="menu-item-33934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33934"><a href="http://cherriots.org/en/services">Public Transportation</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="nav_menu-4" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Quick Links</h4><div class="menu-quick-links-container"><ul id="menu-quick-links" class="menu"><li id="menu-item-33938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33938"><a href="http://www.keizertimes.com/subscribe-to-the-keizertimes/">Subscribe</a></li>
<li id="menu-item-33937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33937"><a href="http://www.keizertimes.com/submit-letter-to-the-editor/">Submit Letter to the Editor</a></li>
<li id="menu-item-33936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33936"><a href="http://www.keizertimes.com/faq/">FAQ</a></li>
<li id="menu-item-33939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33939"><a href="http://www.keizertimes.com/about/">About</a></li>
<li id="menu-item-33940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33940"><a href="http://www.keizertimes.com/about/contact/">Contact</a></li>
<li id="menu-item-33935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33935"><a href="http://www.keizertimes.com/my-account/">Login</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="calendar-3" class="et_pb_widget widget_calendar"><h4 class="widgettitle"> </h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.keizertimes.com/2018/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="http://www.keizertimes.com/2018/07/01/" aria-label="Posts published on July 1, 2018">1</a></td>
	</tr>
	<tr>
		<td><a href="http://www.keizertimes.com/2018/07/02/" aria-label="Posts published on July 2, 2018">2</a></td><td>3</td><td><a href="http://www.keizertimes.com/2018/07/04/" aria-label="Posts published on July 4, 2018">4</a></td><td>5</td><td><a href="http://www.keizertimes.com/2018/07/06/" aria-label="Posts published on July 6, 2018">6</a></td><td id="today"><a href="http://www.keizertimes.com/2018/07/07/" aria-label="Posts published on July 7, 2018">7</a></td><td>8</td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/Keizertimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/keizertimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://plus.google.com/106004387797935760545" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																																																																																																																																					<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/keizertimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="http://www.youtube.com/keizertimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
		<div style="display:none">
	<div class="grofile-hash-map-e110ea3f381258a2a38a70b83893cb84">
	</div>
	</div>
	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script type='text/javascript' src='http://www.keizertimes.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.keizertimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.keizertimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://www.keizertimes.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js'></script>
<script type='text/javascript' src='http://www.keizertimes.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/www.keizertimes.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/www.keizertimes.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"c68223ac66","timeline_nonce":"5521b8e6a5","blog_feed_nonce":"b36bb2c454","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/www.keizertimes.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.keizertimes.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/www.keizertimes.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"b28eea78ee","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"80c83fb38c","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"38880","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.keizertimes.com/wp-content/themes/Extra/scripts/scripts.min.js'></script>
<script type='text/javascript' src='http://www.keizertimes.com/wp-content/themes/Extra/core/admin/js/common.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'122207970',post:'38880',tz:'-7',srv:'www.keizertimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '122207970', '38880' ]);
</script>
</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpbh'},{'server':'a2plvcpnl21082'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: www.keizertimes.com @ 2018-07-07 23:09:20 by W3 Total Cache
-->