<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://www.keizertimes.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://www.keizertimes.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://www.keizertimes.com';var et_post_id='38671';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Volunteer will run for city council | Keizertimes</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Keizertimes &raquo; Feed" href="http://www.keizertimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Keizertimes &raquo; Comments Feed" href="http://www.keizertimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Keizertimes &raquo; Volunteer will run for city council Comments Feed" href="http://www.keizertimes.com/2018/06/04/volunteer-will-run-for-city-council/feed/" />
<meta content="Extra v.2.4.1" name="generator"/><link rel='stylesheet' id='contact-form-7-css'  href='http://www.keizertimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://www.keizertimes.com/wp-content/themes/Extra/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='http://fonts.googleapis.com/css?family=Francois+One%3Aregular%7CArimo%3Aregular%2Citalic%2C700%2C700italic&#038;ver=4.9.6#038;subset=vietnamese,latin,latin-ext,cyrillic,greek,hebrew,greek-ext,cyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.keizertimes.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.keizertimes.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.keizertimes.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.keizertimes.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.keizertimes.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://www.keizertimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.keizertimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.keizertimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Witt repeats as Player of the Year' href='http://www.keizertimes.com/2018/06/03/witt-repeats-as-player-of-the-year/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://www.keizertimes.com/2018/06/04/volunteer-will-run-for-city-council/" />
<link rel='shortlink' href='https://wp.me/p8gLSi-a3J' />
<link rel="alternate" type="application/json+oembed" href="http://www.keizertimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.keizertimes.com%2F2018%2F06%2F04%2Fvolunteer-will-run-for-city-council%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.keizertimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.keizertimes.com%2F2018%2F06%2F04%2Fvolunteer-will-run-for-city-council%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="http://keizertimes.com/wp-content/uploads/2017/02/Keizertimes-Channel-Icon-v2.png" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Volunteer will run for city council" />
<meta property="og:url" content="http://www.keizertimes.com/2018/06/04/volunteer-will-run-for-city-council/" />
<meta property="og:description" content="By ERIC A. HOWALD Of the Keizertimes Last year, Keizerite Dan Kohler heard the city was looking for help in removing wood chips from The Big Toy in Keizer Rapids Park. When he approached Keizer Pub…" />
<meta property="article:published_time" content="2018-06-04T13:00:08+00:00" />
<meta property="article:modified_time" content="2018-06-04T22:18:21+00:00" />
<meta property="og:site_name" content="Keizertimes" />
<meta property="og:image" content="https://i2.wp.com/www.keizertimes.com/wp-content/uploads/2018/06/0601-NEW-Dan-Kohler-corr.jpg?fit=960%2C636" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="636" />
<meta name="twitter:site" content="@keizertimes" />
<meta name="twitter:text:title" content="Volunteer will run for city council" />
<meta name="twitter:image" content="https://i2.wp.com/www.keizertimes.com/wp-content/uploads/2018/06/0601-NEW-Dan-Kohler-corr.jpg?fit=960%2C636&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script type="text/javascript">
jQuery(function($){
	$(".expanding_banner_ad_container").hover(function(){
		$(".red_reverse_kia_logo").animate({top: "0"}, "slow");
		$(".completed_banner_ad_container").animate({height: "31.25%"}, "slow");
	}); 
	$(".banner_ad_button_close").click(function() {
		$(".red_reverse_kia_logo").animate({top: "-115px"}, "slow");
		$(".completed_banner_ad_container").animate({height: "0"}, "fast"); 
	});
});
</script><link rel="icon" href="https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2017/02/cropped-Keizertimes-Channel-Icon-v2-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2017/02/cropped-Keizertimes-Channel-Icon-v2-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2017/02/cropped-Keizertimes-Channel-Icon-v2-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2017/02/cropped-Keizertimes-Channel-Icon-v2-1.png?fit=270%2C270" />

<!-- BEGIN GADWP v5.3.3 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-18981750-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="http://www.keizertimes.com/wp-content/cache/et/global/et-extra-customizer-global-15281507127111.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-38671 single-format-standard et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-33874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33874"><a href="http://www.keizertimes.com/about/">About</a></li>
<li id="menu-item-33875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33875"><a href="http://www.keizertimes.com/about/contact/">Contact</a></li>
<li id="menu-item-33876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33876"><a href="http://www.keizertimes.com/faq/">FAQ</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/Keizertimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/keizertimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																															<li class="et-extra-social-icon googleplus">
									<a href="https://plus.google.com/106004387797935760545" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-googleplus"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																			<li class="et-extra-social-icon youtube">
									<a href="http://www.youtube.com/keizertimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://www.keizertimes.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="67">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://www.keizertimes.com/" data-fixed-height="42">
							<img src="http://keizertimes.com/wp-content/uploads/2017/02/Keizertimes-masthead-transparent-white.png" alt="Keizertimes" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-33877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33877"><a href="http://keizertimes.com/">Home</a></li>
<li id="menu-item-33880" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33880"><a href="http://www.keizertimes.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-33883" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-33883"><a href="http://www.keizertimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-33977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33977"><a href="http://www.keizertimes.com/category/news/breakingnews/">General</a></li>
	<li id="menu-item-33978" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33978"><a href="http://www.keizertimes.com/category/news/government/">Government</a></li>
	<li id="menu-item-33975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33975"><a href="http://www.keizertimes.com/category/news/business/">Business</a></li>
	<li id="menu-item-33980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33980"><a href="http://www.keizertimes.com/category/news/news-tips/">Submit a News Tip</a></li>
</ul>
</li>
<li id="menu-item-33882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33882"><a href="http://www.keizertimes.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-33987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33987"><a href="http://www.keizertimes.com/category/community/schools/">Schools</a></li>
	<li id="menu-item-33985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33985"><a href="http://www.keizertimes.com/category/community/people/">People</a></li>
	<li id="menu-item-33984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33984"><a href="http://www.keizertimes.com/category/community/milestones/">Milestones</a></li>
	<li id="menu-item-33986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33986"><a href="http://www.keizertimes.com/category/community/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-33983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33983"><a href="http://www.keizertimes.com/category/community/chasing-dark/">Chasing Dark</a></li>
</ul>
</li>
<li id="menu-item-33886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33886"><a href="http://www.keizertimes.com/category/sport/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-34031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34031"><a href="http://www.keizertimes.com/category/sport/mcnary/">McNary</a></li>
	<li id="menu-item-34027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34027"><a href="http://www.keizertimes.com/category/sport/local-sports/">Local Sports</a></li>
	<li id="menu-item-34028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34028"><a href="http://www.keizertimes.com/category/sport/outdoors/">Outdoors</a></li>
	<li id="menu-item-34029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34029"><a href="http://www.keizertimes.com/category/sport/salem_keizer-volcanoes/">Volcanoes</a></li>
	<li id="menu-item-34469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34469"><a href="http://www.keizertimes.com/submit-sports/">Submit Sports</a></li>
</ul>
</li>
<li id="menu-item-33885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33885"><a href="http://www.keizertimes.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-34034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34034"><a href="http://www.keizertimes.com/category/opinions/letters/">Letters to the Editor</a></li>
	<li id="menu-item-34032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34032"><a href="http://www.keizertimes.com/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-34033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34033"><a href="http://www.keizertimes.com/category/opinions/editorials/">Editorials</a></li>
	<li id="menu-item-34457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34457"><a href="http://www.keizertimes.com/submit-a-letter/">Submit A Letter</a></li>
</ul>
</li>
<li id="menu-item-33884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33884"><a href="http://www.keizertimes.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-34447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34447"><a href="http://www.keizertimes.com/submit-an-obit/">Submit An Obituary</a></li>
</ul>
</li>
<li id="menu-item-33881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33881"><a href="http://www.keizertimes.com/category/buy-sell/">Buy &#038; Sell</a>
<ul class="sub-menu">
	<li id="menu-item-34037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34037"><a href="http://www.keizertimes.com/category/buy-sell/book-review/">Book Reviews</a></li>
	<li id="menu-item-34038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34038"><a href="http://www.keizertimes.com/category/buy-sell/classifieds/">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-33887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33887"><a href="http://www.keizertimes.com/category/this-is-keizer/">This is Keizer</a></li>
<li id="menu-item-33879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33879"><a href="http://www.keizertimes.com/subscribe-to-the-keizertimes/">Subscribe</a></li>
<li id="menu-item-33878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33878"><a href="http://www.keizertimes.com/about/contact/">Contact</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
				<div id="expanding_banner_ad">
	<a href="https://www.powerkia.com" rel="noopener" target="_blank">
		<div class="expanding_banner_ad_container">
			<img class="initial_banner_ad" src="http://www.keizertimes.com/wp-content/uploads/2018/05/power_kia_expanding_banner_ad_initial.jpg" alt="Power Kia Advertisement" scale="0">
			<img class="red_reverse_kia_logo" src="http://www.keizertimes.com/wp-content/uploads/2018/05/power_kia_expanding_banner_ad_red_reverse_logo.jpg" alt="Kia logo" scale="0">
			<div class="completed_banner_ad_container">
				<img class="completed_banner_ad" src="http://www.keizertimes.com/wp-content/uploads/2018/05/power_kia_expanding_banner_ad_expanded.jpg" alt="Power Kia Advertisement expanded" scale="0">
			</div>
			<div class="banner_ad_button banner_ad_button_expand"><img class="alignnone size-full wp-image-38396" src="http://www.keizertimes.com/wp-content/uploads/2018/05/power_kia_expanding_banner_ad_button_expand.png" alt="Expand Button" width="32" height="32" scale="0">
			</div>
		</div>
	</a>
	<a class="banner_ad_button banner_ad_button_close">
		<img class="alignnone size-full wp-image-38395" src="http://www.keizertimes.com/wp-content/uploads/2018/05/power_kia_expanding_banner_ad_button_close.png" alt="Close Advertisement" width="32" height="32" scale="0">
	</a>
</div>												<article id="post-38671" class="module single-post-module post-38671 post type-post status-publish format-standard has-post-thumbnail hentry category-government category-news category-top-stories tag-bruce-anderson tag-church-of-jesus-christ-of-latter-day-saints tag-dan-kohler tag-keizer-city-council et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Volunteer will run for city council</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="http://www.keizertimes.com/author/eric/" class="url fn" title="Posts by Eric Howald" rel="author">Eric Howald</a> | <span class="updated">Jun 4, 2018</span> | <a href="http://www.keizertimes.com/category/news/government/" rel="tag">Government</a>, <a href="http://www.keizertimes.com/category/news/" rel="tag">News</a>, <a href="http://www.keizertimes.com/category/top-stories/" rel="tag">Top Stories</a> | <a class="comments-link" href="http://www.keizertimes.com/2018/06/04/volunteer-will-run-for-city-council/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://i2.wp.com/www.keizertimes.com/wp-content/uploads/2018/06/0601-NEW-Dan-Kohler-corr.jpg?resize=960%2C636" alt="Volunteer will run for city council" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p class="p1"><strong>By ERIC A. HOWALD</strong><br />
<em><strong>Of the Keizertimes</strong></em></p>
<p class="p2">Last year, Keizerite Dan Kohler heard the city was looking for help in removing wood chips from The Big Toy in Keizer Rapids Park. When he approached Keizer Public Works Director Bill Lawyer with a proposal to get the job done in a day, Lawyer was skeptical to say the least.</p>
<p class="p2">“Bill looked at me and said, &#8216;There is no way you can do that.&#8217; Inside I said, &#8216;I&#8217;ll take that challenge.&#8217;” Kohler said.</p>
<p class="p2">Drawing upon members of his church – the Church of Jesus Christ of Latter Day Saints –<span class="Apple-converted-space">  </span>throughout the<br />
mid-Willamette Valley as well as other organizations and the community at large, Kohler enlisted several hundred volunteers to remove 600 cubic feet of wood chips to make way for a pour-in-place surface in six hours. When the volunteers were done, it only took city staff about a day to finish the job. Lawyer later estimated it saved the city about $6,000 in city resources.</p>
<p class="p2">Kohler is now planning to run to replace sitting Councilor Bruce Anderson in Position 6 on the Keizer City Council. Anderson is stepping away from the council after being appointed to finish out the term of Brandon Smith when Smith moved to Salem. Keizer voters will determine who replaces Anderson this November.</p>
<p class="p2">“I had a number of people who approached me and said this is something I should consider. When I found out Bruce was stepping down, I felt like it was time to step up,” Kohler said.</p>
<p class="p2">Kohler is president of Professional Preneeds, a business that assists families with putting in place funeral arrangements. He’s also a licensed funeral director and embalmer. Given the nature of his business, which requires sometimes difficult conversations around a topic no one particularly enjoys, Kohler said the thing he can bring to the council is attentive listening.</p>
<p class="p2">“Sometimes people have a specific idea in mind (about their funeral) and you have to look at how that decision affects the people you leave behind,” Kohler said. “I feel blessed with the ability to listen to people and figure out how to get along and be a peacemaker.”</p>
<p class="p2">Chief among the concerns Kohler expects to be a voice in are planning Keizer’s growth, traffic along River Road North, how to develop the dwindling open spaces left in city limits and trying to figure out how to get the city’s youth baseball organizations to get along.</p>
<p class="p2">On the topic of growth, Kohler said a recent trip to Kansas City informed his latest views on the issue.</p>
<p class="p2">“I was looking at their urban sprawl and I didn’t want Keizer to become that,” Kohler said. “It’s something I have to study more, but there are a lot of possibilities. I just think we need to be careful and do what is right.”</p>
<p class="p2">How and whether to change the way property develops along River Road Norths goes hand-in-hand with the city’s overall trajectory and Kohler wanted to do more listening there as well.</p>
<p class="p2">“We just need to hear from all the parties involved and do what’s right. You have to examine what’s best even if it’s unpopular with some people. Somebody is going to be unhappy no matter what, but we have to do what benefits the majority,” Kohler said.</p>
<p class="p2">There’s also an opportunity for the city to benefit from Kohler’s experience with large-scale volunteer efforts, particularly at a time when several recent projects – such as The Big Toy construction and the Keizer Eclipse Festival – fell short of helping hands.</p>
<p class="p2">While a couple of hundred people turned out to remove wood chips at The Big Toy, Kohler had different groups sign up for two-hour shifts so there were never large numbers milling about without work to do and those that were helping knew they could expect relief.</p>
<p class="p2">As a result of that effort, and others in the community, Anderson had no trouble endorsing Kohler as his replacement.</p>
<p class="p2">“He’s demonstrated a clear commitment to service and done so many things in the community to prepare him for a place on the council. The Big Toy (chip removal) was an immense project and that level of commitment to the community is a huge statement about where his priorities with respect to this community lie,” Anderson said.</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://www.keizertimes.com/2018/06/04/volunteer-will-run-for-city-council/&#038;t=Volunteer%20will%20run%20for%20city%20council" class="social-share-link" title="Share &quot;Volunteer will run for city council&quot; via Facebook" data-network-name="facebook" data-share-title="Volunteer will run for city council" data-share-url="http://www.keizertimes.com/2018/06/04/volunteer-will-run-for-city-council/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Volunteer%20will%20run%20for%20city%20council%20http://www.keizertimes.com/2018/06/04/volunteer-will-run-for-city-council/" class="social-share-link" title="Share &quot;Volunteer will run for city council&quot; via Twitter" data-network-name="twitter" data-share-title="Volunteer will run for city council" data-share-url="http://www.keizertimes.com/2018/06/04/volunteer-will-run-for-city-council/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://www.keizertimes.com/2018/06/04/volunteer-will-run-for-city-council/&#038;t=Volunteer%20will%20run%20for%20city%20council" class="social-share-link" title="Share &quot;Volunteer will run for city council&quot; via Google +" data-network-name="googleplus" data-share-title="Volunteer will run for city council" data-share-url="http://www.keizertimes.com/2018/06/04/volunteer-will-run-for-city-council/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://www.keizertimes.com/2018/06/04/volunteer-will-run-for-city-council/&#038;t=Volunteer%20will%20run%20for%20city%20council" class="social-share-link" title="Share &quot;Volunteer will run for city council&quot; via Tumblr" data-network-name="tumblr" data-share-title="Volunteer will run for city council" data-share-url="http://www.keizertimes.com/2018/06/04/volunteer-will-run-for-city-council/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://www.keizertimes.com/2018/06/04/volunteer-will-run-for-city-council/&#038;description=Volunteer%20will%20run%20for%20city%20council&#038;media=https://i2.wp.com/www.keizertimes.com/wp-content/uploads/2018/06/0601-NEW-Dan-Kohler-corr.jpg?resize=150%2C150" class="social-share-link" title="Share &quot;Volunteer will run for city council&quot; via Pinterest" data-network-name="pinterest" data-share-title="Volunteer will run for city council" data-share-url="http://www.keizertimes.com/2018/06/04/volunteer-will-run-for-city-council/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://www.keizertimes.com/2018/06/04/volunteer-will-run-for-city-council/&#038;title=Volunteer%20will%20run%20for%20city%20council" class="social-share-link" title="Share &quot;Volunteer will run for city council&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Volunteer will run for city council" data-share-url="http://www.keizertimes.com/2018/06/04/volunteer-will-run-for-city-council/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://www.keizertimes.com/2018/06/04/volunteer-will-run-for-city-council/&#038;title=Volunteer%20will%20run%20for%20city%20council" class="social-share-link" title="Share &quot;Volunteer will run for city council&quot; via Buffer" data-network-name="buffer" data-share-title="Volunteer will run for city council" data-share-url="http://www.keizertimes.com/2018/06/04/volunteer-will-run-for-city-council/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://www.keizertimes.com/2018/06/04/volunteer-will-run-for-city-council/&#038;title=Volunteer%20will%20run%20for%20city%20council" class="social-share-link" title="Share &quot;Volunteer will run for city council&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Volunteer will run for city council" data-share-url="http://www.keizertimes.com/2018/06/04/volunteer-will-run-for-city-council/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Volunteer will run for city council&quot; via Email" data-network-name="basic_email" data-share-title="Volunteer will run for city council" data-share-url="http://www.keizertimes.com/2018/06/04/volunteer-will-run-for-city-council/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Volunteer will run for city council&quot; via Print" data-network-name="basic_print" data-share-title="Volunteer will run for city council" data-share-url="http://www.keizertimes.com/2018/06/04/volunteer-will-run-for-city-council/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="38671" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #e8533b;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://www.keizertimes.com/2018/06/03/witt-repeats-as-player-of-the-year/" rel="prev"><span class="button">Previous</span><span class="title">Witt repeats as Player of the Year</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Eric Howald' src='http://0.gravatar.com/avatar/6ac0b00fc3751356e077b7843f08bb79?s=170&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6ac0b00fc3751356e077b7843f08bb79?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://www.keizertimes.com/author/eric/" rel="author" title="View all posts by Eric Howald">Eric Howald</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="et_ads-2" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">ADVERTISEMENT</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="http://www.thespringsliving.com/senior-living/or/salem/the-woods-at-willowcreek/" target="_blank">
						<img src="http://www.keizertimes.com/wp-content/uploads/2017/09/springs_09.22.2017_v2.gif" alt="The Woods at Willowcreek" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="text-29" class="et_pb_widget widget_text"><h4 class="widgettitle">WEB POLL</h4>			<div class="textwidget">	<div data-opinionstage-embed-url="https://www.opinionstage.com/api/v1/polls/2505583/code.json?width=" style="display: none; visibility: hidden;"></div>

</div>
		</div> <!-- end .et_pb_widget --><div id="rss-4" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://www.flashalert.net/news.html?id=1294"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.keizertimes.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.flashalert.net/news.html?id=1294">NEWS from MARION CO. SHERIFF&#8217;S OFFICE</a></h4><ul><li><a class='rsswidget' href='http://www.flashalert.net/news.html?id=1294#news115022'>Plane Crash Kills Pilot (East of Salem) ***Update*** (Photo)</a></li><li><a class='rsswidget' href='http://www.flashalert.net/news.html?id=1294#news114973'>Deputies Searching For Missing Fisherman Near Detroit ***Final Update*** (Photo)</a></li><li><a class='rsswidget' href='http://www.flashalert.net/news.html?id=1294#news115019'>Marion County Sheriff&#039;s Office Statement (Detroit Arrest)</a></li></ul></div> <!-- end .et_pb_widget --><div id="et_ads-15" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">2018 Spring Home &#038; Garden</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="https://online.flowpaper.com/7f160794/HomeANDGardenALLPAGES/" target="_blank">
						<img src="http://www.keizertimes.com/wp-content/uploads/2018/04/SpringHomeGarden-Cover-300px.jpg" alt="Cover of the 2018 Spring Home &amp; Garden Magazine" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-5" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">ADVERTISEMENT</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="https://www.capitol-chevy.com/service-scheduler.htm" target="_blank">
						<img src="http://keizertimes.com/wp-content/uploads/2017/02/Capitol-Auto-Group-300x250.jpg" alt="Capitol Auto Group" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="rss-3" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://www.flashalert.net/news.html?id=1002"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.keizertimes.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.flashalert.net/news.html?id=1002">NEWS from OREGON STATE POLICE</a></h4><ul><li><a class='rsswidget' href='http://www.flashalert.net/news.html?id=1002#news114994'>OSP is seeking Public assistance with information regarding poached blacktail doe deer that was shot</a></li><li><a class='rsswidget' href='http://www.flashalert.net/news.html?id=1002#news114979'>Fatal crash on State Route 3 in Wallowa County (Photo)</a></li><li><a class='rsswidget' href='http://www.flashalert.net/news.html?id=1002#news114975'>Single vehicle fatal crash on Hwy 20 in Linn County (Photo)</a></li></ul></div> <!-- end .et_pb_widget --><div id="rss-5" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://chambermaster.keizerchamber.com/Feed/rss/UpcomingEvents.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.keizertimes.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">Keizer Chamber of Commerce &#8211; UPCOMING EVENTS</a></h4></div> <!-- end .et_pb_widget --><div id="et_ads-10" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">2017 Health &#038; Wellness Magazine</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="https://online.flowpaper.com/7f160794/HW2017ALLPAGES144dpi/" target="_blank">
						<img src="http://www.keizertimes.com/wp-content/uploads/2017/07/2017_hw_cover-1.jpg" alt="Cover of the 2017 Health and Wellness Magazine" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_4">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-3" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Community</h4><div class="menu-community-container"><ul id="menu-community" class="menu"><li id="menu-item-33929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33929"><a href="http://keizerchamber.com">Keizer Chamber of Commerce</a></li>
<li id="menu-item-33930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33930"><a href="http://www.keizer.org">City of Keizer</a></li>
<li id="menu-item-33931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33931"><a href="http://keizerfire.com">Keizer Fire Dept</a></li>
<li id="menu-item-33932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33932"><a href="http://www.salkeiz.k12.or.us">Keizer Schools</a></li>
<li id="menu-item-33933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33933"><a href="http://www.keizerlibrary.org">Keizer Library</a></li>
<li id="menu-item-33934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33934"><a href="http://cherriots.org/en/services">Public Transportation</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="nav_menu-4" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Quick Links</h4><div class="menu-quick-links-container"><ul id="menu-quick-links" class="menu"><li id="menu-item-33938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33938"><a href="http://www.keizertimes.com/subscribe-to-the-keizertimes/">Subscribe</a></li>
<li id="menu-item-33937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33937"><a href="http://www.keizertimes.com/submit-letter-to-the-editor/">Submit Letter to the Editor</a></li>
<li id="menu-item-33936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33936"><a href="http://www.keizertimes.com/faq/">FAQ</a></li>
<li id="menu-item-33939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33939"><a href="http://www.keizertimes.com/about/">About</a></li>
<li id="menu-item-33940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33940"><a href="http://www.keizertimes.com/about/contact/">Contact</a></li>
<li id="menu-item-33935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33935"><a href="http://www.keizertimes.com/my-account/">Login</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="calendar-3" class="et_pb_widget widget_calendar"><h4 class="widgettitle"> </h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>June 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.keizertimes.com/2018/05/">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="http://www.keizertimes.com/2018/06/01/" aria-label="Posts published on June 1, 2018">1</a></td><td><a href="http://www.keizertimes.com/2018/06/02/" aria-label="Posts published on June 2, 2018">2</a></td><td><a href="http://www.keizertimes.com/2018/06/03/" aria-label="Posts published on June 3, 2018">3</a></td>
	</tr>
	<tr>
		<td><a href="http://www.keizertimes.com/2018/06/04/" aria-label="Posts published on June 4, 2018">4</a></td><td id="today">5</td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/Keizertimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/keizertimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://plus.google.com/106004387797935760545" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																																																																																																																																					<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/keizertimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="http://www.youtube.com/keizertimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
		<div style="display:none">
	<div class="grofile-hash-map-6ac0b00fc3751356e077b7843f08bb79">
	</div>
	</div>
	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script type='text/javascript' src='http://www.keizertimes.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.keizertimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.keizertimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://www.keizertimes.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js'></script>
<script type='text/javascript' src='http://www.keizertimes.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/www.keizertimes.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/www.keizertimes.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"e63b6a85e3","timeline_nonce":"082f97d8c0","blog_feed_nonce":"b4947a40f6","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/www.keizertimes.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.keizertimes.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/www.keizertimes.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"a1dc95ceda","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"188726dcd9","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"38671","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.keizertimes.com/wp-content/themes/Extra/scripts/scripts.min.js'></script>
<script type='text/javascript' src='http://www.keizertimes.com/wp-content/themes/Extra/core/admin/js/common.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201823.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.1',blog:'122207970',post:'38671',tz:'-7',srv:'www.keizertimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '122207970', '38671' ]);
</script>
</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpbh'},{'server':'a2plvcpnl21082'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: www.keizertimes.com @ 2018-06-05 15:20:20 by W3 Total Cache
-->