<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://www.keizertimes.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://www.keizertimes.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://www.keizertimes.com';var et_post_id='38264';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Freshmen, sophomores shine at Dave Snook | Keizertimes</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Keizertimes &raquo; Feed" href="http://www.keizertimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Keizertimes &raquo; Comments Feed" href="http://www.keizertimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Keizertimes &raquo; Freshmen, sophomores shine at Dave Snook Comments Feed" href="http://www.keizertimes.com/2018/04/24/freshmen-sophomores-shine-at-dave-snook/feed/" />
<meta content="Extra v.2.0.105" name="generator"/><link rel='stylesheet' id='contact-form-7-css'  href='http://www.keizertimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://www.keizertimes.com/wp-content/themes/Extra/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.keizertimes.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.keizertimes.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.keizertimes.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.keizertimes.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.keizertimes.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://www.keizertimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.keizertimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.keizertimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Celtics even series with Sprague' href='http://www.keizertimes.com/2018/04/24/celtics-even-series-with-sprague/' />
<link rel='next' title='Help envision River Road’s future April 26' href='http://www.keizertimes.com/2018/04/25/help-envision-river-roads-future-april-26/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="http://www.keizertimes.com/2018/04/24/freshmen-sophomores-shine-at-dave-snook/" />
<link rel='shortlink' href='https://wp.me/p8gLSi-9Xa' />
<link rel="alternate" type="application/json+oembed" href="http://www.keizertimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.keizertimes.com%2F2018%2F04%2F24%2Ffreshmen-sophomores-shine-at-dave-snook%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.keizertimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.keizertimes.com%2F2018%2F04%2F24%2Ffreshmen-sophomores-shine-at-dave-snook%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="http://keizertimes.com/wp-content/uploads/2017/02/Keizertimes-Channel-Icon-v2.png" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Freshmen, sophomores shine at Dave Snook" />
<meta property="og:url" content="http://www.keizertimes.com/2018/04/24/freshmen-sophomores-shine-at-dave-snook/" />
<meta property="og:description" content="By DEREK WILEY Of the Keizertimes Freshman Ashlin Samples had already made her mark on the McNary track team in the girls 4&#215;100 relay and long jump. At the Dave Snook Freshmen/Sophomore meet o…" />
<meta property="article:published_time" content="2018-04-24T17:29:21+00:00" />
<meta property="article:modified_time" content="2018-04-24T17:29:21+00:00" />
<meta property="og:site_name" content="Keizertimes" />
<meta property="og:image" content="https://i2.wp.com/www.keizertimes.com/wp-content/uploads/2018/04/DSC_2326.jpg?fit=960%2C540" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="540" />
<meta name="twitter:site" content="@keizertimes" />
<meta name="twitter:text:title" content="Freshmen, sophomores shine at Dave Snook" />
<meta name="twitter:image" content="https://i2.wp.com/www.keizertimes.com/wp-content/uploads/2018/04/DSC_2326.jpg?fit=960%2C540&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2017/02/cropped-Keizertimes-Channel-Icon-v2-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2017/02/cropped-Keizertimes-Channel-Icon-v2-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2017/02/cropped-Keizertimes-Channel-Icon-v2-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2017/02/cropped-Keizertimes-Channel-Icon-v2-1.png?fit=270%2C270" />

<!-- BEGIN GADWP v5.3.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-18981750-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="http://www.keizertimes.com/wp-content/cache/et/global/et-extra-customizer-global-15245910802822.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-38264 single-format-standard et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-33874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33874"><a href="http://www.keizertimes.com/about/">About</a></li>
<li id="menu-item-33875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33875"><a href="http://www.keizertimes.com/about/contact/">Contact</a></li>
<li id="menu-item-33876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33876"><a href="http://www.keizertimes.com/faq/">FAQ</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/Keizertimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/keizertimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																															<li class="et-extra-social-icon googleplus">
									<a href="https://plus.google.com/106004387797935760545" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-googleplus"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																			<li class="et-extra-social-icon youtube">
									<a href="http://www.youtube.com/keizertimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://www.keizertimes.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="67">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://www.keizertimes.com/" data-fixed-height="42">
							<img src="http://keizertimes.com/wp-content/uploads/2017/02/Keizertimes-masthead-transparent-white.png" alt="Keizertimes" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-33877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33877"><a href="http://keizertimes.com/">Home</a></li>
<li id="menu-item-33880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33880"><a href="http://www.keizertimes.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-33883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33883"><a href="http://www.keizertimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-33977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33977"><a href="http://www.keizertimes.com/category/news/breakingnews/">General</a></li>
	<li id="menu-item-33978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33978"><a href="http://www.keizertimes.com/category/news/government/">Government</a></li>
	<li id="menu-item-33975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33975"><a href="http://www.keizertimes.com/category/news/business/">Business</a></li>
	<li id="menu-item-33980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33980"><a href="http://www.keizertimes.com/category/news/news-tips/">Submit a News Tip</a></li>
</ul>
</li>
<li id="menu-item-33882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33882"><a href="http://www.keizertimes.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-33987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33987"><a href="http://www.keizertimes.com/category/community/schools/">Schools</a></li>
	<li id="menu-item-33985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33985"><a href="http://www.keizertimes.com/category/community/people/">People</a></li>
	<li id="menu-item-33984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33984"><a href="http://www.keizertimes.com/category/community/milestones/">Milestones</a></li>
	<li id="menu-item-33986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33986"><a href="http://www.keizertimes.com/category/community/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-33983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33983"><a href="http://www.keizertimes.com/category/community/chasing-dark/">Chasing Dark</a></li>
</ul>
</li>
<li id="menu-item-33886" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-33886"><a href="http://www.keizertimes.com/category/sport/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-34031" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34031"><a href="http://www.keizertimes.com/category/sport/mcnary/">McNary</a></li>
	<li id="menu-item-34027" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34027"><a href="http://www.keizertimes.com/category/sport/local-sports/">Local Sports</a></li>
	<li id="menu-item-34028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34028"><a href="http://www.keizertimes.com/category/sport/outdoors/">Outdoors</a></li>
	<li id="menu-item-34029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34029"><a href="http://www.keizertimes.com/category/sport/salem_keizer-volcanoes/">Volcanoes</a></li>
	<li id="menu-item-34469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34469"><a href="http://www.keizertimes.com/submit-sports/">Submit Sports</a></li>
</ul>
</li>
<li id="menu-item-33885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33885"><a href="http://www.keizertimes.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-34034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34034"><a href="http://www.keizertimes.com/category/opinions/letters/">Letters to the Editor</a></li>
	<li id="menu-item-34032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34032"><a href="http://www.keizertimes.com/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-34033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34033"><a href="http://www.keizertimes.com/category/opinions/editorials/">Editorials</a></li>
	<li id="menu-item-34457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34457"><a href="http://www.keizertimes.com/submit-a-letter/">Submit A Letter</a></li>
</ul>
</li>
<li id="menu-item-33884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33884"><a href="http://www.keizertimes.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-34447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34447"><a href="http://www.keizertimes.com/submit-an-obit/">Submit An Obituary</a></li>
</ul>
</li>
<li id="menu-item-33881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33881"><a href="http://www.keizertimes.com/category/buy-sell/">Buy &#038; Sell</a>
<ul class="sub-menu">
	<li id="menu-item-34037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34037"><a href="http://www.keizertimes.com/category/buy-sell/book-review/">Book Reviews</a></li>
	<li id="menu-item-34038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34038"><a href="http://www.keizertimes.com/category/buy-sell/classifieds/">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-33887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33887"><a href="http://www.keizertimes.com/category/this-is-keizer/">This is Keizer</a></li>
<li id="menu-item-33879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33879"><a href="http://www.keizertimes.com/subscribe-to-the-keizertimes/">Subscribe</a></li>
<li id="menu-item-33878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33878"><a href="http://www.keizertimes.com/about/contact/">Contact</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-38264" class="module single-post-module post-38264 post type-post status-publish format-standard has-post-thumbnail hentry category-local-sports category-mcnary category-sport et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Freshmen, sophomores shine at Dave Snook</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="http://www.keizertimes.com/author/derek/" class="url fn" title="Posts by Derek Wiley" rel="author">Derek Wiley</a> | <span class="updated">Apr 24, 2018</span> | <a href="http://www.keizertimes.com/category/sport/local-sports/" rel="tag">Local Sports</a>, <a href="http://www.keizertimes.com/category/sport/mcnary/" rel="tag">McNary</a>, <a href="http://www.keizertimes.com/category/sport/" rel="tag">Sports</a> | <a class="comments-link" href="http://www.keizertimes.com/2018/04/24/freshmen-sophomores-shine-at-dave-snook/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://i2.wp.com/www.keizertimes.com/wp-content/uploads/2018/04/DSC_2326.jpg?resize=960%2C540" alt="Freshmen, sophomores shine at Dave Snook" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><strong>By DEREK WILEY</strong><br />
<em><strong>Of the Keizertimes</strong></em></p>
<p>Freshman Ashlin Samples had already made her mark on the McNary track team in the girls 4&#215;100 relay and long jump.</p>
<p>At the Dave Snook Freshmen/Sophomore meet on Friday, April 20, Samples showed she may also be a threat in the pole vault, winning the event by clearing 8 feet, 6 inches.</p>
<p>“Practice was good the day before so I was more comfortable with this meet,” Samples said. “I was clearing 8-06 consistently so I was ready to go into the meet.”</p>
<p>While Samples ran hurdles and did the long jump in middle school at Whiteaker, pole vault is completely new.</p>
<p>“I think this one has been the hardest for me just because I didn&#8217;t know anything going into it,” Samples said. “This one is the most fun. I like working on this more than hurdles and long jump.”</p>
<p>Samples work with Champion Cheer Athletics has helped.</p>
<p>“I&#8217;m a flyer so I get thrown around so I&#8217;m used to being in the air,” Samples said. “It was different having to control myself and not have other people throwing me.”</p>
<p>Along with winning the pole vault, Samples also placed second in the long jump at 15-04, fifth in the 100 hurdles with a PR of 17.46 and third in the 4&#215;100 relay in 53.86 with teammates Isabella Walker, Caitlyn Kiefiuk Yates and Olivia Cartwright.</p>
<p>“It&#8217;s kid of stressful because I&#8217;m always worried about the next event and then I&#8217;ll forget to think about the event that I&#8217;m doing at the time,” Samples said.</p>
<p>McNary freshman Ella Repp ran through shin splints to win both the 1500 and 3000 in 5:18.85 and 11:26.11.</p>
<p>“I wasn&#8217;t thinking about it,” Repp said. “I had to finish the race. I tried zoning it out.”</p>
<p>Kennedy Buss won the 800 with a PR of 2:27.86 and took third in the discus with a PR throw of 98-02.</p>
<p>Walker had a PR of 4-11 to finish second in the high jump. Natalie Rios placed third at 4-08. Rios also took third in the javelin at 84-06.</p>
<p>Emerson Woomer had a PR of 31-08 to finish second in the shot put. Yates placed third in the 100 hurdles in 17.29. Hannah Mallery took third in the 300 hurdles with a PR of 51.81.</p>
<p>Walker, Buss, Cartwright and Reyna Terrazas finished second in the 4&#215;400 relay in 4:20.77.</p>
<p>McNary&#8217;s boys opened the Dave Snook meet by easily winning the 4&#215;100 relay as Ethan Martin, Cole Garland, Brian Hernandez and Dyami Rios finished in 45.04.</p>
<p>Garland also won the long jump with a PR of 19-06. Martin and Rios placed second and third in the 100 in 11.71 and 11.87. Hernandez took second in the 200 in 24.06. Garland, Hernandez, Gabriel Martinez and Elio Carella then placed second in the 4&#215;400 relay in 3:44.95.</p>
<p>Logun Anderson won javelin with a throw of 143-06. Emiliano Lopez Sanchez took third in the 3000 with a PR of 10:17.07.</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://www.keizertimes.com/2018/04/24/freshmen-sophomores-shine-at-dave-snook/&#038;t=Freshmen%2C%20sophomores%20shine%20at%20Dave%20Snook" class="social-share-link" title="Share &quot;Freshmen, sophomores shine at Dave Snook&quot; via Facebook" data-network-name="facebook" data-share-title="Freshmen, sophomores shine at Dave Snook" data-share-url="http://www.keizertimes.com/2018/04/24/freshmen-sophomores-shine-at-dave-snook/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Freshmen%2C%20sophomores%20shine%20at%20Dave%20Snook%20http://www.keizertimes.com/2018/04/24/freshmen-sophomores-shine-at-dave-snook/" class="social-share-link" title="Share &quot;Freshmen, sophomores shine at Dave Snook&quot; via Twitter" data-network-name="twitter" data-share-title="Freshmen, sophomores shine at Dave Snook" data-share-url="http://www.keizertimes.com/2018/04/24/freshmen-sophomores-shine-at-dave-snook/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://www.keizertimes.com/2018/04/24/freshmen-sophomores-shine-at-dave-snook/&#038;t=Freshmen%2C%20sophomores%20shine%20at%20Dave%20Snook" class="social-share-link" title="Share &quot;Freshmen, sophomores shine at Dave Snook&quot; via Google +" data-network-name="googleplus" data-share-title="Freshmen, sophomores shine at Dave Snook" data-share-url="http://www.keizertimes.com/2018/04/24/freshmen-sophomores-shine-at-dave-snook/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://www.keizertimes.com/2018/04/24/freshmen-sophomores-shine-at-dave-snook/&#038;t=Freshmen%2C%20sophomores%20shine%20at%20Dave%20Snook" class="social-share-link" title="Share &quot;Freshmen, sophomores shine at Dave Snook&quot; via Tumblr" data-network-name="tumblr" data-share-title="Freshmen, sophomores shine at Dave Snook" data-share-url="http://www.keizertimes.com/2018/04/24/freshmen-sophomores-shine-at-dave-snook/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://www.keizertimes.com/2018/04/24/freshmen-sophomores-shine-at-dave-snook/&#038;description=Freshmen%2C%20sophomores%20shine%20at%20Dave%20Snook&#038;media=https://i2.wp.com/www.keizertimes.com/wp-content/uploads/2018/04/DSC_2326.jpg?resize=150%2C150" class="social-share-link" title="Share &quot;Freshmen, sophomores shine at Dave Snook&quot; via Pinterest" data-network-name="pinterest" data-share-title="Freshmen, sophomores shine at Dave Snook" data-share-url="http://www.keizertimes.com/2018/04/24/freshmen-sophomores-shine-at-dave-snook/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://www.keizertimes.com/2018/04/24/freshmen-sophomores-shine-at-dave-snook/&#038;title=Freshmen%2C%20sophomores%20shine%20at%20Dave%20Snook" class="social-share-link" title="Share &quot;Freshmen, sophomores shine at Dave Snook&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Freshmen, sophomores shine at Dave Snook" data-share-url="http://www.keizertimes.com/2018/04/24/freshmen-sophomores-shine-at-dave-snook/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://www.keizertimes.com/2018/04/24/freshmen-sophomores-shine-at-dave-snook/&#038;title=Freshmen%2C%20sophomores%20shine%20at%20Dave%20Snook" class="social-share-link" title="Share &quot;Freshmen, sophomores shine at Dave Snook&quot; via Buffer" data-network-name="buffer" data-share-title="Freshmen, sophomores shine at Dave Snook" data-share-url="http://www.keizertimes.com/2018/04/24/freshmen-sophomores-shine-at-dave-snook/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://www.keizertimes.com/2018/04/24/freshmen-sophomores-shine-at-dave-snook/&#038;title=Freshmen%2C%20sophomores%20shine%20at%20Dave%20Snook" class="social-share-link" title="Share &quot;Freshmen, sophomores shine at Dave Snook&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Freshmen, sophomores shine at Dave Snook" data-share-url="http://www.keizertimes.com/2018/04/24/freshmen-sophomores-shine-at-dave-snook/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Freshmen, sophomores shine at Dave Snook&quot; via Email" data-network-name="basic_email" data-share-title="Freshmen, sophomores shine at Dave Snook" data-share-url="http://www.keizertimes.com/2018/04/24/freshmen-sophomores-shine-at-dave-snook/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Freshmen, sophomores shine at Dave Snook&quot; via Print" data-network-name="basic_print" data-share-title="Freshmen, sophomores shine at Dave Snook" data-share-url="http://www.keizertimes.com/2018/04/24/freshmen-sophomores-shine-at-dave-snook/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="38264" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #6dd69c;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://www.keizertimes.com/2018/04/24/celtics-even-series-with-sprague/" rel="prev"><span class="button">Previous</span><span class="title">Celtics even series with Sprague</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="http://www.keizertimes.com/2018/04/25/help-envision-river-roads-future-april-26/" rel="next"><span class="button">Next</span><span class="title">Help envision River Road’s future April 26</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Derek Wiley' src='http://2.gravatar.com/avatar/e110ea3f381258a2a38a70b83893cb84?s=170&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e110ea3f381258a2a38a70b83893cb84?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://www.keizertimes.com/author/derek/" rel="author" title="View all posts by Derek Wiley">Derek Wiley</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="et_ads-15" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">2018 Spring Home &#038; Garden</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="https://online.flowpaper.com/7f160794/HomeANDGardenALLPAGES/" target="_blank">
						<img src="http://www.keizertimes.com/wp-content/uploads/2018/04/SpringHomeGarden-Cover-300px.jpg" alt="Cover of the 2018 Spring Home &amp; Garden Magazine" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-2" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">ADVERTISEMENT</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="http://www.thespringsliving.com/senior-living/or/salem/the-woods-at-willowcreek/" target="_blank">
						<img src="http://www.keizertimes.com/wp-content/uploads/2017/09/springs_09.22.2017_v2.gif" alt="The Woods at Willowcreek" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="text-29" class="et_pb_widget widget_text"><h4 class="widgettitle">WEB POLL</h4>			<div class="textwidget">	<div data-opinionstage-embed-url="https://www.opinionstage.com/api/v1/polls/2498370/code.json?width=" style="display: none; visibility: hidden;"></div>

</div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-14" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">ADVERTISEMENT</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="http://www.pulsepoll.com" target="_blank">
						<img src="http://www.keizertimes.com/wp-content/uploads/2018/01/pulse-poll-300-web.jpg" alt="Advertisement" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="rss-4" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://www.flashalert.net/news.html?id=1294"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.keizertimes.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.flashalert.net/news.html?id=1294">NEWS from MARION CO. SHERIFF&#8217;S OFFICE</a></h4><ul><li><a class='rsswidget' href='http://www.flashalert.net/news.html?id=1294#news113864'>Marion County Sheriff&#039;s Office Announces Speed Zone Changes near Donald (Photo)</a></li><li><a class='rsswidget' href='http://www.flashalert.net/news.html?id=1294#news113838'>Deputies Locate Child (East Salem) (Photo)</a></li><li><a class='rsswidget' href='http://www.flashalert.net/news.html?id=1294#news113789'>Early Morning Crash sends one to Hospital (Photo)</a></li></ul></div> <!-- end .et_pb_widget --><div id="et_ads-5" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">ADVERTISEMENT</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="https://www.capitol-chevy.com/service-scheduler.htm" target="_blank">
						<img src="http://keizertimes.com/wp-content/uploads/2017/02/Capitol-Auto-Group-300x250.jpg" alt="Capitol Auto Group" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="rss-3" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://www.flashalert.net/news.html?id=1002"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.keizertimes.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.flashalert.net/news.html?id=1002">NEWS from OREGON STATE POLICE</a></h4><ul><li><a class='rsswidget' href='http://www.flashalert.net/news.html?id=1002#news113790'>**Update**  Fatal Stabbing in Wolf Creek (Photo)</a></li><li><a class='rsswidget' href='http://www.flashalert.net/news.html?id=1002#news113802'>Fatal Crash Highway 212 -- Clackamas County (Photo)</a></li><li><a class='rsswidget' href='http://www.flashalert.net/news.html?id=1002#news113800'>Fatal Crash Highway 30 -- Clatsop County (Photo) -- County Correction</a></li></ul></div> <!-- end .et_pb_widget --><div id="rss-5" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://chambermaster.keizerchamber.com/Feed/rss/UpcomingEvents.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.keizertimes.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">Keizer Chamber of Commerce &#8211; UPCOMING EVENTS</a></h4></div> <!-- end .et_pb_widget --><div id="et_ads-10" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">2017 Health &#038; Wellness Magazine</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="https://online.flowpaper.com/7f160794/HW2017ALLPAGES144dpi/" target="_blank">
						<img src="http://www.keizertimes.com/wp-content/uploads/2017/07/2017_hw_cover-1.jpg" alt="Cover of the 2017 Health and Wellness Magazine" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_4">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-3" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Community</h4><div class="menu-community-container"><ul id="menu-community" class="menu"><li id="menu-item-33929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33929"><a href="http://keizerchamber.com">Keizer Chamber of Commerce</a></li>
<li id="menu-item-33930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33930"><a href="http://www.keizer.org">City of Keizer</a></li>
<li id="menu-item-33931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33931"><a href="http://keizerfire.com">Keizer Fire Dept</a></li>
<li id="menu-item-33932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33932"><a href="http://www.salkeiz.k12.or.us">Keizer Schools</a></li>
<li id="menu-item-33933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33933"><a href="http://www.keizerlibrary.org">Keizer Library</a></li>
<li id="menu-item-33934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33934"><a href="http://cherriots.org/en/services">Public Transportation</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="nav_menu-4" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Quick Links</h4><div class="menu-quick-links-container"><ul id="menu-quick-links" class="menu"><li id="menu-item-33938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33938"><a href="http://www.keizertimes.com/subscribe-to-the-keizertimes/">Subscribe</a></li>
<li id="menu-item-33937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33937"><a href="http://www.keizertimes.com/submit-letter-to-the-editor/">Submit Letter to the Editor</a></li>
<li id="menu-item-33936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33936"><a href="http://www.keizertimes.com/faq/">FAQ</a></li>
<li id="menu-item-33939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33939"><a href="http://www.keizertimes.com/about/">About</a></li>
<li id="menu-item-33940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33940"><a href="http://www.keizertimes.com/about/contact/">Contact</a></li>
<li id="menu-item-33935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33935"><a href="http://www.keizertimes.com/my-account/">Login</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="calendar-3" class="et_pb_widget widget_calendar"><h4 class="widgettitle"> </h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.keizertimes.com/2018/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td><a href="http://www.keizertimes.com/2018/04/02/" aria-label="Posts published on April 2, 2018">2</a></td><td><a href="http://www.keizertimes.com/2018/04/03/" aria-label="Posts published on April 3, 2018">3</a></td><td><a href="http://www.keizertimes.com/2018/04/04/" aria-label="Posts published on April 4, 2018">4</a></td><td>5</td><td><a href="http://www.keizertimes.com/2018/04/06/" aria-label="Posts published on April 6, 2018">6</a></td><td><a href="http://www.keizertimes.com/2018/04/07/" aria-label="Posts published on April 7, 2018">7</a></td><td>8</td>
	</tr>
	<tr>
		<td><a href="http://www.keizertimes.com/2018/04/09/" aria-label="Posts published on April 9, 2018">9</a></td><td><a href="http://www.keizertimes.com/2018/04/10/" aria-label="Posts published on April 10, 2018">10</a></td><td><a href="http://www.keizertimes.com/2018/04/11/" aria-label="Posts published on April 11, 2018">11</a></td><td><a href="http://www.keizertimes.com/2018/04/12/" aria-label="Posts published on April 12, 2018">12</a></td><td><a href="http://www.keizertimes.com/2018/04/13/" aria-label="Posts published on April 13, 2018">13</a></td><td><a href="http://www.keizertimes.com/2018/04/14/" aria-label="Posts published on April 14, 2018">14</a></td><td>15</td>
	</tr>
	<tr>
		<td><a href="http://www.keizertimes.com/2018/04/16/" aria-label="Posts published on April 16, 2018">16</a></td><td>17</td><td><a href="http://www.keizertimes.com/2018/04/18/" aria-label="Posts published on April 18, 2018">18</a></td><td><a href="http://www.keizertimes.com/2018/04/19/" aria-label="Posts published on April 19, 2018">19</a></td><td><a href="http://www.keizertimes.com/2018/04/20/" aria-label="Posts published on April 20, 2018">20</a></td><td><a href="http://www.keizertimes.com/2018/04/21/" aria-label="Posts published on April 21, 2018">21</a></td><td>22</td>
	</tr>
	<tr>
		<td><a href="http://www.keizertimes.com/2018/04/23/" aria-label="Posts published on April 23, 2018">23</a></td><td><a href="http://www.keizertimes.com/2018/04/24/" aria-label="Posts published on April 24, 2018">24</a></td><td id="today"><a href="http://www.keizertimes.com/2018/04/25/" aria-label="Posts published on April 25, 2018">25</a></td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/Keizertimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/keizertimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://plus.google.com/106004387797935760545" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																																																																																																																																					<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/keizertimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="http://www.youtube.com/keizertimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
		<div style="display:none">
	<div class="grofile-hash-map-e110ea3f381258a2a38a70b83893cb84">
	</div>
	</div>
	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script type='text/javascript' src='http://www.keizertimes.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.keizertimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.keizertimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://www.keizertimes.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js'></script>
<script type='text/javascript' src='http://www.keizertimes.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/www.keizertimes.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/www.keizertimes.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"b20ebae0ce","timeline_nonce":"9fd8391846","blog_feed_nonce":"a1d6af480c","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/www.keizertimes.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.keizertimes.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/www.keizertimes.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"1470287d59","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"a5390df464","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"38264","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.keizertimes.com/wp-content/themes/Extra/scripts/scripts.min.js'></script>
<script type='text/javascript' src='http://www.keizertimes.com/wp-content/themes/Extra/core/admin/js/common.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201817.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'122207970',post:'38264',tz:'-7',srv:'www.keizertimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '122207970', '38264' ]);
</script>
</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpbh'},{'server':'a2plvcpnl21082'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: www.keizertimes.com @ 2018-04-25 13:08:04 by W3 Total Cache
-->