<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://www.keizertimes.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://www.keizertimes.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://www.keizertimes.com';var et_post_id='36828';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Diede signs to play D-I volleyball | Keizertimes</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Keizertimes &raquo; Feed" href="http://www.keizertimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Keizertimes &raquo; Comments Feed" href="http://www.keizertimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Keizertimes &raquo; Diede signs to play D-I volleyball Comments Feed" href="http://www.keizertimes.com/2017/11/17/diede-signs-to-play-d-i-volleyball/feed/" />
<meta content="Extra v.2.0.84" name="generator"/><link rel='stylesheet' id='contact-form-7-css'  href='http://www.keizertimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://www.keizertimes.com/wp-content/themes/Extra/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.keizertimes.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.keizertimes.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.keizertimes.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.keizertimes.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://www.keizertimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.keizertimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.keizertimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='School district bond should include new McNary orchestra space' href='http://www.keizertimes.com/2017/11/17/school-district-bond-should-include-new-mcnary-orchestra-space/' />
<meta name="generator" content="WordPress 4.9" />
<link rel="canonical" href="http://www.keizertimes.com/2017/11/17/diede-signs-to-play-d-i-volleyball/" />
<link rel='shortlink' href='https://wp.me/p8gLSi-9A0' />
<link rel="alternate" type="application/json+oembed" href="http://www.keizertimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.keizertimes.com%2F2017%2F11%2F17%2Fdiede-signs-to-play-d-i-volleyball%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.keizertimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.keizertimes.com%2F2017%2F11%2F17%2Fdiede-signs-to-play-d-i-volleyball%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="http://keizertimes.com/wp-content/uploads/2017/02/Keizertimes-Channel-Icon-v2.png" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Diede signs to play D-I volleyball" />
<meta property="og:url" content="http://www.keizertimes.com/2017/11/17/diede-signs-to-play-d-i-volleyball/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2017-11-17T19:00:58+00:00" />
<meta property="article:modified_time" content="2017-11-17T01:07:02+00:00" />
<meta property="og:site_name" content="Keizertimes" />
<meta property="og:image" content="https://i2.wp.com/www.keizertimes.com/wp-content/uploads/2017/11/1117-SPO-Diede-action-corr.jpg?fit=1067%2C614" />
<meta property="og:image:width" content="1067" />
<meta property="og:image:height" content="614" />
<meta name="twitter:site" content="@keizertimes" />
<meta name="twitter:text:title" content="Diede signs to play D-I volleyball" />
<meta name="twitter:image" content="https://i2.wp.com/www.keizertimes.com/wp-content/uploads/2017/11/1117-SPO-Diede-action-corr.jpg?fit=1067%2C614&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />
<link rel="icon" href="https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2017/02/cropped-Keizertimes-Channel-Icon-v2-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2017/02/cropped-Keizertimes-Channel-Icon-v2-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2017/02/cropped-Keizertimes-Channel-Icon-v2-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2017/02/cropped-Keizertimes-Channel-Icon-v2-1.png?fit=270%2C270" />
<!-- BEGIN GADWP v5.1.2.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-18981750-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="http://www.keizertimes.com/wp-content/cache/et/global/et-extra-customizer-global-15109595668025.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-36828 single-format-standard et_extra et_pb_pagebuilder_layout et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-33874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33874"><a href="http://www.keizertimes.com/about/">About</a></li>
<li id="menu-item-33875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33875"><a href="http://www.keizertimes.com/about/contact/">Contact</a></li>
<li id="menu-item-33876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33876"><a href="http://www.keizertimes.com/faq/">FAQ</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/Keizertimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/keizertimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																															<li class="et-extra-social-icon googleplus">
									<a href="https://plus.google.com/106004387797935760545" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-googleplus"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																			<li class="et-extra-social-icon youtube">
									<a href="http://www.youtube.com/keizertimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://www.keizertimes.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="67">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://www.keizertimes.com/" data-fixed-height="42">
							<img src="http://keizertimes.com/wp-content/uploads/2017/02/Keizertimes-masthead-transparent-white.png" alt="Keizertimes" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-33877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33877"><a href="http://keizertimes.com/">Home</a></li>
<li id="menu-item-33880" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33880"><a href="http://www.keizertimes.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-33883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33883"><a href="http://www.keizertimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-33977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33977"><a href="http://www.keizertimes.com/category/news/breakingnews/">General</a></li>
	<li id="menu-item-33978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33978"><a href="http://www.keizertimes.com/category/news/government/">Government</a></li>
	<li id="menu-item-33975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33975"><a href="http://www.keizertimes.com/category/news/business/">Business</a></li>
	<li id="menu-item-33980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33980"><a href="http://www.keizertimes.com/category/news/news-tips/">Submit a News Tip</a></li>
</ul>
</li>
<li id="menu-item-33882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33882"><a href="http://www.keizertimes.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-33987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33987"><a href="http://www.keizertimes.com/category/community/schools/">Schools</a></li>
	<li id="menu-item-33985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33985"><a href="http://www.keizertimes.com/category/community/people/">People</a></li>
	<li id="menu-item-33984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33984"><a href="http://www.keizertimes.com/category/community/milestones/">Milestones</a></li>
	<li id="menu-item-33986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33986"><a href="http://www.keizertimes.com/category/community/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-33983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33983"><a href="http://www.keizertimes.com/category/community/chasing-dark/">Chasing Dark</a></li>
</ul>
</li>
<li id="menu-item-33886" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-33886"><a href="http://www.keizertimes.com/category/sport/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-34031" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34031"><a href="http://www.keizertimes.com/category/sport/mcnary/">McNary</a></li>
	<li id="menu-item-34027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34027"><a href="http://www.keizertimes.com/category/sport/local-sports/">Local Sports</a></li>
	<li id="menu-item-34028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34028"><a href="http://www.keizertimes.com/category/sport/outdoors/">Outdoors</a></li>
	<li id="menu-item-34029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34029"><a href="http://www.keizertimes.com/category/sport/salem_keizer-volcanoes/">Volcanoes</a></li>
	<li id="menu-item-34469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34469"><a href="http://www.keizertimes.com/submit-sports/">Submit Sports</a></li>
</ul>
</li>
<li id="menu-item-33885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33885"><a href="http://www.keizertimes.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-34034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34034"><a href="http://www.keizertimes.com/category/opinions/letters/">Letters to the Editor</a></li>
	<li id="menu-item-34032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34032"><a href="http://www.keizertimes.com/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-34033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34033"><a href="http://www.keizertimes.com/category/opinions/editorials/">Editorials</a></li>
	<li id="menu-item-34457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34457"><a href="http://www.keizertimes.com/submit-a-letter/">Submit A Letter</a></li>
</ul>
</li>
<li id="menu-item-33884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33884"><a href="http://www.keizertimes.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-34447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34447"><a href="http://www.keizertimes.com/submit-an-obit/">Submit An Obituary</a></li>
</ul>
</li>
<li id="menu-item-33881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33881"><a href="http://www.keizertimes.com/category/buy-sell/">Buy &#038; Sell</a>
<ul class="sub-menu">
	<li id="menu-item-34037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34037"><a href="http://www.keizertimes.com/category/buy-sell/book-review/">Book Reviews</a></li>
	<li id="menu-item-34038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34038"><a href="http://www.keizertimes.com/category/buy-sell/classifieds/">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-33887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33887"><a href="http://www.keizertimes.com/category/this-is-keizer/">This is Keizer</a></li>
<li id="menu-item-33879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33879"><a href="http://www.keizertimes.com/subscribe-to-the-keizertimes/">Subscribe</a></li>
<li id="menu-item-33878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33878"><a href="http://www.keizertimes.com/about/contact/">Contact</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-36828" class="module single-post-module post-36828 post type-post status-publish format-standard has-post-thumbnail hentry category-mcnary category-sport category-top-stories et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Diede signs to play D-I volleyball</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="http://www.keizertimes.com/author/derek/" class="url fn" title="Posts by Derek Wiley" rel="author">Derek Wiley</a> | <span class="updated">Nov 17, 2017</span> | <a href="http://www.keizertimes.com/category/sport/mcnary/" rel="tag">McNary</a>, <a href="http://www.keizertimes.com/category/sport/" rel="tag">Sports</a>, <a href="http://www.keizertimes.com/category/top-stories/" rel="tag">Top Stories</a> | <a class="comments-link" href="http://www.keizertimes.com/2017/11/17/diede-signs-to-play-d-i-volleyball/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://i2.wp.com/www.keizertimes.com/wp-content/uploads/2017/11/1117-SPO-Diede-action-corr.jpg?resize=1067%2C614" alt="Diede signs to play D-I volleyball" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="et_pb_section  et_pb_section_0 et_section_regular">
				
				
				
					<div class=" et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_1_2  et_pb_column_0">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0 et_always_center_on_mobile">
				
				
				<span class="et_pb_image_wrap"><img src="https://i1.wp.com/www.keizertimes.com/wp-content/uploads/2017/04/468-75-Diagnostic-Imaging-08-01-17.gif?w=1080" alt="" data-recalc-dims="1" /></span>
			
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_2  et_pb_column_1 et-last-child">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_1 et_always_center_on_mobile">
				
				
				<span class="et_pb_image_wrap"><img src="https://i2.wp.com/www.keizertimes.com/wp-content/uploads/2017/03/468-75-Copper-Creek-01-2017.gif?w=1080" alt="" data-recalc-dims="1" /></span>
			
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class=" et_pb_row et_pb_row_1">
				<div class="et_pb_column et_pb_column_4_4  et_pb_column_2 et-last-child">
				
				
				<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_0">
				
				
				<div class="et_pb_text_inner">
					<p class="p1"><b>By DEREK WILEY<br />
</b><b><i>Of the Keizertimes</i></b></p>
<p class="p2">McNary senior Valerie Diede has wanted to play volleyball in college for as long as she can remember.</p>
<p class="p2">“I think I always knew I wanted to play in college, pretty much ever since I was little,” Diede said. “I always looked up to the big girls. We would go to U of O games and I would always love watching them. I knew I loved playing volleyball so why not play in college.”</p>
<p class="p2">On Wednesday, Nov. 8, Diede officially became one of those “big girls,” signing with the University of Hartford, a Division I program in Connecticut.</p>
<p class="p2">But Diede didn’t pick Hartford just because of its Division I status.</p>
<p class="p2">“It’s not so much that it’s Division-I. Yes, it’s cool that it is but it was all about the school and that it felt like it was the right fit for me,” Diede said.</p>
<p class="p2">Diede committed to the Hawks more than a year ago after visiting the campus the summer before her junior year. Hartford was the only school she visited.</p>
<p class="p2">“I was talking to other schools but I didn’t get to that point,” Diede said. “I just really liked that school (Hartford) and I knew that’s where I wanted to go. The coaches were really welcoming and just walking around there, I could see myself going there and the academics are really good and it was just everything I wanted.”</p>
<p class="p2">Diede got in touch with Mitch Kallick, the head volleyball coach at Hartford, through her club coach at North Pacific Juniors—Adam Ellis.</p>
<p class="p2">Committing to Hartford so early, allowed Diede to relax and enjoy her junior and senior volleyball seasons.</p>
<p class="p2">“I don’t have to worry about filling out all of this information. I didn’t have to look into colleges or worry about how much money I’m going to spend for it,” Diede said.</p>
<p class="p1">“At tournaments, I don’t have to worry about the pressure of getting recruited.”</p>
<p class="p1">Deide, a middle blocker, made the McNary varsity team as a freshman. Her junior and senior seasons were her favorites.</p>
<p class="p1">“Our team really connected well,” Diede said. “We were all just really close and the teammates were just amazing and really fun to play with.”</p>
<p class="p1">Diede had three different head coaches at McNary—Kellie Scholl, Bruce Myers and Crystal DeMello.</p>
<p class="p1">“They all really pushed me and they encouraged me and they were all amazing people,” Diede said. “It’s learning different coaching styles and learning how to adapt to that.”</p>
<p class="p1">Diede made an impression on DeMello as a player who never stopped working even though she’d already committed to play in college.</p>
<p class="p1">“Val is a fantastic leader and I definitely lucked out getting her when she’s established herself as a player,” DeMello said. “She not only led statically but she’s just a positive vibe on the court. She has so much energy it’s contagious. I appreciate that about her. I appreciate that she’s willing to continue to work just as hard if not harder than everyone else in order to set the example and I think that’s a big reason why she ended up reaching her goals ultimately and setting herself up to be a Division I player.”</p>
<p class="p1">Diede’s leadership shown even when she wasn’t on the court after suffering a concussion and missing a few games during the middle of her senior season.</p>
<p class="p1">“Even though she wasn’t on the court she still contributed,” DeMello said. “She would sit right at the front of the bench. She would talk to the front row players, tell them where to hit. Her role changed because she wasn’t on the court but her influence over the team didn’t change. They still respected her. She’d jump into the timeouts, talked to them and that is just amazing to have someone who can analyze the game even though they’re still a player.”</p>
<p class="p1">Diede, who was voted First Team all-conference, led McNary in both total blocks (62) and hitting efficiency (.397).<span class="Apple-converted-space">  </span>She also had 118 kills.</p>
<p class="p1">Diede said she didn’t plan on going to school so far away from home but she has cousins that live close to the university. She wants to be a ultrasound technician.</p>
<p class="p1">“They’re a private school and they have a really good medical program,” Diede said. “Once, I saw that, I knew it was right.”</p>
				</div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
			</div> <!-- .et_pb_section -->																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://www.keizertimes.com/2017/11/17/diede-signs-to-play-d-i-volleyball/&#038;t=Diede%20signs%20to%20play%20D-I%20volleyball" class="social-share-link" title="Share &quot;Diede signs to play D-I volleyball&quot; via Facebook" data-network-name="facebook" data-share-title="Diede signs to play D-I volleyball" data-share-url="http://www.keizertimes.com/2017/11/17/diede-signs-to-play-d-i-volleyball/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Diede%20signs%20to%20play%20D-I%20volleyball%20http://www.keizertimes.com/2017/11/17/diede-signs-to-play-d-i-volleyball/" class="social-share-link" title="Share &quot;Diede signs to play D-I volleyball&quot; via Twitter" data-network-name="twitter" data-share-title="Diede signs to play D-I volleyball" data-share-url="http://www.keizertimes.com/2017/11/17/diede-signs-to-play-d-i-volleyball/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://www.keizertimes.com/2017/11/17/diede-signs-to-play-d-i-volleyball/&#038;t=Diede%20signs%20to%20play%20D-I%20volleyball" class="social-share-link" title="Share &quot;Diede signs to play D-I volleyball&quot; via Google +" data-network-name="googleplus" data-share-title="Diede signs to play D-I volleyball" data-share-url="http://www.keizertimes.com/2017/11/17/diede-signs-to-play-d-i-volleyball/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://www.keizertimes.com/2017/11/17/diede-signs-to-play-d-i-volleyball/&#038;t=Diede%20signs%20to%20play%20D-I%20volleyball" class="social-share-link" title="Share &quot;Diede signs to play D-I volleyball&quot; via Tumblr" data-network-name="tumblr" data-share-title="Diede signs to play D-I volleyball" data-share-url="http://www.keizertimes.com/2017/11/17/diede-signs-to-play-d-i-volleyball/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://www.keizertimes.com/2017/11/17/diede-signs-to-play-d-i-volleyball/&#038;description=Diede%20signs%20to%20play%20D-I%20volleyball&#038;media=https://i2.wp.com/www.keizertimes.com/wp-content/uploads/2017/11/1117-SPO-Diede-action-corr.jpg?resize=150%2C150" class="social-share-link" title="Share &quot;Diede signs to play D-I volleyball&quot; via Pinterest" data-network-name="pinterest" data-share-title="Diede signs to play D-I volleyball" data-share-url="http://www.keizertimes.com/2017/11/17/diede-signs-to-play-d-i-volleyball/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://www.keizertimes.com/2017/11/17/diede-signs-to-play-d-i-volleyball/&#038;title=Diede%20signs%20to%20play%20D-I%20volleyball" class="social-share-link" title="Share &quot;Diede signs to play D-I volleyball&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Diede signs to play D-I volleyball" data-share-url="http://www.keizertimes.com/2017/11/17/diede-signs-to-play-d-i-volleyball/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://www.keizertimes.com/2017/11/17/diede-signs-to-play-d-i-volleyball/&#038;title=Diede%20signs%20to%20play%20D-I%20volleyball" class="social-share-link" title="Share &quot;Diede signs to play D-I volleyball&quot; via Buffer" data-network-name="buffer" data-share-title="Diede signs to play D-I volleyball" data-share-url="http://www.keizertimes.com/2017/11/17/diede-signs-to-play-d-i-volleyball/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://www.keizertimes.com/2017/11/17/diede-signs-to-play-d-i-volleyball/&#038;title=Diede%20signs%20to%20play%20D-I%20volleyball" class="social-share-link" title="Share &quot;Diede signs to play D-I volleyball&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Diede signs to play D-I volleyball" data-share-url="http://www.keizertimes.com/2017/11/17/diede-signs-to-play-d-i-volleyball/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Diede signs to play D-I volleyball&quot; via Email" data-network-name="basic_email" data-share-title="Diede signs to play D-I volleyball" data-share-url="http://www.keizertimes.com/2017/11/17/diede-signs-to-play-d-i-volleyball/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Diede signs to play D-I volleyball&quot; via Print" data-network-name="basic_print" data-share-title="Diede signs to play D-I volleyball" data-share-url="http://www.keizertimes.com/2017/11/17/diede-signs-to-play-d-i-volleyball/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="36828" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #7464f2;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://www.keizertimes.com/2017/11/17/school-district-bond-should-include-new-mcnary-orchestra-space/" rel="prev"><span class="button">Previous</span><span class="title">School district bond should include new McNary orchestra space</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Derek Wiley' src='http://2.gravatar.com/avatar/e110ea3f381258a2a38a70b83893cb84?s=170&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e110ea3f381258a2a38a70b83893cb84?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://www.keizertimes.com/author/derek/" rel="author" title="View all posts by Derek Wiley">Derek Wiley</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-34" class="et_pb_widget widget_text"><h4 class="widgettitle">Holiday Gift &#038; Event Guide</h4>			<div class="textwidget"><a href="https://online.flowpaper.com/7f160794/keizertimesALLPAGESHOLIDAY2017reduced/#page=1" target="_blank"><img src="https://i0.wp.com/www.keizertimes.com/wp-content/uploads/2017/11/COVER-Holiday-2017-v2.jpg?resize=300%2C307" border="0" data-recalc-dims="1"></a></div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-2" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">ADVERTISEMENT</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="http://www.thespringsliving.com/senior-living/or/salem/the-woods-at-willowcreek/" target="_blank">
						<img src="http://www.keizertimes.com/wp-content/uploads/2017/09/springs_09.22.2017_v2.gif" alt="The Springs at Sunnyview" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="text-29" class="et_pb_widget widget_text"><h4 class="widgettitle">WEB POLL</h4>			<div class="textwidget">	<div data-opinionstage-embed-url="https://www.opinionstage.com/api/v1/polls/2472612/code.json?width=" style="display: none; visibility: hidden;"></div>

</div>
		</div> <!-- end .et_pb_widget --><div id="rss-4" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://www.flashalert.net/news.html?id=1294"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.keizertimes.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.flashalert.net/news.html?id=1294">NEWS from MARION CO. SHERIFF&#8217;S OFFICE</a></h4><ul><li><a class='rsswidget' href='http://www.flashalert.net/news.html?id=1294#news109717'>Man Arrested After Making Threats on Local College Campus</a></li><li><a class='rsswidget' href='http://www.flashalert.net/news.html?id=1294#news109457'>Deputies Investigating Vehicle Versus Bus Crash (Salem) (Photo)</a></li><li><a class='rsswidget' href='http://www.flashalert.net/news.html?id=1294#news109295'>Chemeketa Community College Locked Down after Threat</a></li></ul></div> <!-- end .et_pb_widget --><div id="et_ads-5" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">ADVERTISEMENT</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="https://www.capitol-chevy.com/service-scheduler.htm" target="_blank">
						<img src="http://keizertimes.com/wp-content/uploads/2017/02/Capitol-Auto-Group-300x250.jpg" alt="Capitol Auto Group" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="rss-3" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://www.flashalert.net/news.html?id=1002"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.keizertimes.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.flashalert.net/news.html?id=1002">NEWS from OREGON STATE POLICE</a></h4><ul><li><a class='rsswidget' href='http://www.flashalert.net/news.html?id=1002#news109663'>Update #2 ** OSP Seeks Public Assistance in Ten Vehicle Crash on I-5 Southbound Two Miles North of Woodburn (Photo)</a></li><li><a class='rsswidget' href='http://www.flashalert.net/news.html?id=1002#news109759'>OSP Seeks Public&#039;s Assistance In Killing of Wolf - Wallowa County</a></li><li><a class='rsswidget' href='http://www.flashalert.net/news.html?id=1002#news109751'>Murder Conviction in Klamath County</a></li></ul></div> <!-- end .et_pb_widget --><div id="rss-5" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://chambermaster.keizerchamber.com/Feed/rss/UpcomingEvents.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.keizertimes.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://chambermaster.keizerchamber.com/events/">Keizer Chamber of Commerce &#8211; UPCOMING EVENTS</a></h4><ul><li><a class='rsswidget' href='http://chambermaster.keizerchamber.com/events/details/art-impressions-stamps-warehouse-sale-18899'>11/17/2017 - Art Impressions Stamps Warehouse Sale</a></li><li><a class='rsswidget' href='http://chambermaster.keizerchamber.com/events/details/red-kettle-kickoff-luncheon-11-17-2017-19147'>11/17/2017 - Red Kettle Kickoff Luncheon</a></li><li><a class='rsswidget' href='http://chambermaster.keizerchamber.com/events/details/kids-night-out-kroc-center-salem-11-17-2017-18816'>11/17/2017 - Kids Night Out - Kroc Center Salem</a></li></ul></div> <!-- end .et_pb_widget --><div id="et_ads-11" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">60+ACTIVE Senior Section</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="https://online.flowpaper.com/7f160794/60plusActiveALLPAGES/" target="_blank">
						<img src="http://www.keizertimes.com/wp-content/uploads/2017/08/60plusActive-cover.jpg" alt="60+ACTIVE Senior Section" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-10" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">2017 Health &#038; Wellness Magazine</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="https://online.flowpaper.com/7f160794/HW2017ALLPAGES144dpi/" target="_blank">
						<img src="http://www.keizertimes.com/wp-content/uploads/2017/07/2017_hw_cover-1.jpg" alt="Cover of the 2017 Health and Wellness Magazine" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_4">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-3" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Community</h4><div class="menu-community-container"><ul id="menu-community" class="menu"><li id="menu-item-33929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33929"><a href="http://keizerchamber.com">Keizer Chamber of Commerce</a></li>
<li id="menu-item-33930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33930"><a href="http://www.keizer.org">City of Keizer</a></li>
<li id="menu-item-33931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33931"><a href="http://keizerfire.com">Keizer Fire Dept</a></li>
<li id="menu-item-33932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33932"><a href="http://www.salkeiz.k12.or.us">Keizer Schools</a></li>
<li id="menu-item-33933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33933"><a href="http://www.keizerlibrary.org">Keizer Library</a></li>
<li id="menu-item-33934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33934"><a href="http://cherriots.org/en/services">Public Transportation</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="nav_menu-4" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Quick Links</h4><div class="menu-quick-links-container"><ul id="menu-quick-links" class="menu"><li id="menu-item-33938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33938"><a href="http://www.keizertimes.com/subscribe-to-the-keizertimes/">Subscribe</a></li>
<li id="menu-item-33937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33937"><a href="http://www.keizertimes.com/submit-letter-to-the-editor/">Submit Letter to the Editor</a></li>
<li id="menu-item-33936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33936"><a href="http://www.keizertimes.com/faq/">FAQ</a></li>
<li id="menu-item-33939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33939"><a href="http://www.keizertimes.com/about/">About</a></li>
<li id="menu-item-33940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33940"><a href="http://www.keizertimes.com/about/contact/">Contact</a></li>
<li id="menu-item-33935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33935"><a href="http://www.keizertimes.com/my-account/">Login</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="calendar-3" class="et_pb_widget widget_calendar"><h4 class="widgettitle"> </h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.keizertimes.com/2017/10/">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://www.keizertimes.com/2017/11/01/" aria-label="Posts published on November 1, 2017">1</a></td><td><a href="http://www.keizertimes.com/2017/11/02/" aria-label="Posts published on November 2, 2017">2</a></td><td><a href="http://www.keizertimes.com/2017/11/03/" aria-label="Posts published on November 3, 2017">3</a></td><td><a href="http://www.keizertimes.com/2017/11/04/" aria-label="Posts published on November 4, 2017">4</a></td><td><a href="http://www.keizertimes.com/2017/11/05/" aria-label="Posts published on November 5, 2017">5</a></td>
	</tr>
	<tr>
		<td><a href="http://www.keizertimes.com/2017/11/06/" aria-label="Posts published on November 6, 2017">6</a></td><td><a href="http://www.keizertimes.com/2017/11/07/" aria-label="Posts published on November 7, 2017">7</a></td><td><a href="http://www.keizertimes.com/2017/11/08/" aria-label="Posts published on November 8, 2017">8</a></td><td><a href="http://www.keizertimes.com/2017/11/09/" aria-label="Posts published on November 9, 2017">9</a></td><td><a href="http://www.keizertimes.com/2017/11/10/" aria-label="Posts published on November 10, 2017">10</a></td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td><a href="http://www.keizertimes.com/2017/11/13/" aria-label="Posts published on November 13, 2017">13</a></td><td><a href="http://www.keizertimes.com/2017/11/14/" aria-label="Posts published on November 14, 2017">14</a></td><td><a href="http://www.keizertimes.com/2017/11/15/" aria-label="Posts published on November 15, 2017">15</a></td><td>16</td><td id="today"><a href="http://www.keizertimes.com/2017/11/17/" aria-label="Posts published on November 17, 2017">17</a></td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/Keizertimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/keizertimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://plus.google.com/106004387797935760545" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																																																																																																																																					<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/keizertimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="http://www.youtube.com/keizertimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
		<div style="display:none">
	<div class="grofile-hash-map-e110ea3f381258a2a38a70b83893cb84">
	</div>
	</div>
	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script type='text/javascript' src='http://www.keizertimes.com/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.keizertimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.keizertimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://www.keizertimes.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js'></script>
<script type='text/javascript' src='http://www.keizertimes.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/www.keizertimes.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/www.keizertimes.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"6a0ef12587","timeline_nonce":"459da7de3f","blog_feed_nonce":"e91040d822","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/www.keizertimes.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.keizertimes.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/www.keizertimes.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"f18b08c56f","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"31608bfc37","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"36828","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.keizertimes.com/wp-content/themes/Extra/scripts/scripts.min.js'></script>
<style id="et-builder-module-design-cached-inline-styles">.et_pb_image_0{margin-left:0}.et_pb_image_1{margin-left:0}</style><script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'122207970',post:'36828',tz:'-8',srv:'www.keizertimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '122207970', '36828' ]);
</script>
</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpbh'},{'server':'a2plvcpnl21082'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: www.keizertimes.com @ 2017-11-17 22:28:34 by W3 Total Cache -->